Has anyone experienced this, see screenshot?

AfterShot Pro General Questions & Getting Started Forum
Ford Prefect
Posts: 3
Joined: Sat Nov 12, 2011 10:07 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
processor: Intel Core2Duo 2.4GHz
ram: 4GB
Video Card: ATI Radeon X1300 Pro
Hard_Drive_Capacity: 1.5TB
Monitor/Display Make & Model: Dell P790

Has anyone experienced this, see screenshot?

Post by Ford Prefect »

Corel Installer screenshot.JPG
Hi Folks,
I've been trying to Install Aftershotpro3.
The installer downloads OK, it's about 640kB but when I run it all I get is the screen shown in this screenshot.
I've tried running as administrator, no difference and I've scanned my registry for conflicts.
My system is a Dell XPS 410 with 500Gb Samsung SSD and 8GB of RAM plus an ASUS R5 230 graphics card.
Processor is a Core2Duo 2.4GHz and I'm running Windows 10 64 bit.
Any suggestions or info gratefully received.
You do not have the required permissions to view the files attached to this post.
User avatar
Posts: 48
Joined: Sun Feb 09, 2020 8:56 pm
operating_system: Windows 11
System_Drive: C
32bit or 64bit: 64 Bit
processor: AMD Ryzen R9 3900XT at 4400 Mhz all Cores
ram: 32GB
Video Card: Inno3D NVIDIA GeForce GTX 1080 X2 8GB
sound_card: ROG SupremeFX 8-Channel High Definition Audio
Hard_Drive_Capacity: 41497 GB
Monitor/Display Make & Model: 1x U32J59XUQ (Main) 1x Samsung U28E590 (Secondary)
Corel programs: PSP ULT 2022, 2021, 2020,Aftershot3 Pro.
Location: South Wales, United Kingdom

Re: Has anyone experienced this, see screenshot?

Post by jimkirk363 »

I've just downloaded and installed to my DELL laptop fine with no issues.

Try disabling your antivirus in case this is having some adverse effect on the installer.