Gif Animator 5 trial = INCOMPATIBLE with XP SP2

GIF Animator, SmartSaver Pro, Plugins, Applets....

Gif Animator 5 trial = INCOMPATIBLE with XP SP2

Post by gifsuper »

Hello everybody,
hello keenart (the unofficial spokesman of Ulead?) :wink:

I'm not a great beginner,
I am on Windows XP SP2,
I never had installation failures before on it.

3 weeks ago I downloaded Gif Animator 5 Trial.
The registration was annoying but necessary to access the big file:
10.5 MB for a 56K modem, I hope you understand I got anxious...
But finally I got it
(though with no hash code from Ulead's page, I can't dismiss a (rare!) corruption.
Please Ulead download team, think of it)

Then I installed it (the installer = 'UGA5TBYB_E_USG.exe').
B.t.w. the sole Ulead 'program' I installed before was 'Gac1pe.exe', an installer for free GIF files – not uninstalled but located in a very different directory, so I think it's not a source of conflict.
No problem there... until I tried to run it!

:arrow: NO START-UP, the program closes almost immediately after I click the "Try Now" button from the first window...
This software does not work :!: (At least the files in the installer.)

:evil: Ulead sent me a commercial E-mail titled "Ulead Trial Software: How Was It?".
:evil: Now I know that I visited Ulead's site for nothing.
:evil: I needed a trial version, I guess they only needed me to see their ads pages!

Please don't repeat that there are 100 000s of satisfied users of the aforementioned installer on XP SP2, I guess you never said that Ulead does not provide support for a trial download of GA 5, so the reality is: nobody can get it work, and beginners shut up, advanced users give up.
Please don't ask us to remove files (leading to less features), it's the job of the programmers, and the future full buyers may not like at all to get a partial product.
Please don't say that it's my own OS the responsible, I'm not really naïve, it'd be very rare if it were a unique or local incompatibility/malfunction.

I lost hours to check and read all the pages about this huge issue:
+ all the related and NOT related* ones, e.g.:
* PhotoImpact suite? :lol:
Now it's too late for me to try it,
since I've just renamed the Uvavi.vio file,
one week after the expiry date of the trial period.
(This program should check if I could run it once, at least! Not very smart...)

I'll send Ulead's Support Feedback
('Technical Service Satisfaction Survey')
a small note with the URL of this thread,
so that I can see if they react positively.

I'm disappointed because I thought it was the best GIF maker,
and I found one of the worst failures I ever encountered on XP.

To be fair if I'm wrong here, I'll correct my erroneous passages if I can get this program to work in a normal and simple way.
Else I repeat: GA 5 does not work for most of their users.

Thanks for reading,
everybody... plus
Ulead's GA team !

keenart, you needn't reply, for unless you belong to GA's official staff, I already read your numerous/lengthy posts on this slow forum (too distant I guess).

Posts: 287
Joined: Thu Jul 21, 2005 7:45 am


Post by bryave »

Can you please try using the Compatibility Wizard to make the program look like it's running on a different OS. This way, the conflicts created by SP2 don't apply.

1. Go to "Start --> All Porgrams --> Accessories --> Program Compatibility Wizard".
2. Press next then you can choose from either a list of programs or bwowse for it manually.
3. After you've chosen the Ulead software you're having problems with, go to the next step then you'll be prompted to choose another operating system.
4. Choose Windows 98 then click next until you finish the wizard.

You may try to read more about this issue: ... xpprg.mspx

Just here for help. :D
Posts: 2013
Joined: Sat Dec 11, 2004 12:10 pm
operating_system: Mac
System_Drive: C
32bit or 64bit: 64 Bit
Location: Taipei, Taiwan

Post by htchien »

Ulead GIF Animator 5 is compatible with Windows XP SP2, however, some video codec packs user installed in the system will cause GA5 to get crashed when it starts up. For that case, you can 1) remove the codec packs or 2) rename the uvAVI.vio in the VIO folder under the GA5 install path.

For the trial version, if you are using low speed network connection, you can phone or e-mail Ulead Customer Service to request for trial CDs.

Ulead Customer Service:

Hope this helps.

Ted (H.T.)

[color=red]The message is provided AS IS with no warranties and confers no rights. For official tech support please contact Corel Tech Support.[/color]

[url=]My YouTube channel[/url]

Temporary follow-up

Post by gifsuper »

Thank you bryave.
Thank you htchien.

I will* try this 'trick'.
B.t.w. I won't start a new and useless troll about the so-called oldness of some GA5 files... :wink:

• I will* not try myself/immediately to remove my codecs prior to running GA5 installer,
since it's a well-known issue with XP SP2.
My (this) OS is unstable enough... :lol:
• I guess I will* do this renaming at the end, since it's the most important/repeated thing.
I should have tried it! :cry:
• I will* not ask for a trial CD.
Though it's a good suggestion to make sure the installer file is not corrupt. :idea:
(Cf. aforementioned absence of hash code.)

I could not contact Ulead,
since no webpage works!
E.g. the only free one available for my GA5 trial
has an incomplete script. (The 'country' field is missing.)

I will not say it was done on purpose, I let you believe what you want.

I'd love to try Ulead's GA5.
* Now I know what to do:
I'll wait for a complete OS reinstall.

Hope it helped out for you on time.

Post by heinz-oz »

I say : Image