Cannot open AVI file

GIF Animator, SmartSaver Pro, Plugins, Applets....

Cannot open AVI file

Post by ericnagel »

Ok. Here is my situation.

I have an AVI file, which is 6 seconds long (i can play it in windows media, so the video codec is fine).

When i try and open the AVI file in Gif Animator 5.0, i get the following:

Unable to Open File [G:\logomain.avi]

File Reading Error

i've tried this same file in MPG, didn't work. I've also tried many other files, and none of them work.
Posts: 287
Joined: Thu Jul 21, 2005 7:45 am


Post by bryave »

Why don't you try to reinstall the whole program? It might be running unstable and unable to recognize files to open. ^_^
Red Skull

Post by Red Skull »

I have the same problem, I can't open avi files with Ulead anymore. It says Unable to open the file. [17101:7:1] I re-installed UGA, but still the same problem occurs.

I used hypercam[full frames uncompressed] to record clips, which gives the videos superb quality. Maybe this could be the problem.
Red Skull

Post by Red Skull »

the avi files work with my winamp and classic media player, but not ulead.