Post Reply Notification Test

Re: Post Reply Notification Test

Postby Ken Berry » Mon Jun 29, 2020 10:52 am

The problem with that, David, is that Trevor, Kathy and I could still send and receive contactcorelwebboard@corel.com emails ourselves, and that uses the outlook.com server. But we still can't see the notification emails sent using the same server, even though they are from contactcorelwebboard@corel.com ...
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21152
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby lata » Mon Jun 29, 2020 11:05 am

Hi Ken
I have just received a post notification for your reply above?
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11903
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby RobertOZ » Mon Jun 29, 2020 1:27 pm

I received Kens post notification at 7.52 pm but as yet have not received the response post from Trevor
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1894
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: Post Reply Notification Test

Postby lata » Mon Jun 29, 2020 1:47 pm

Hi Robert
You only receive one notification unless you visit and read Kens reply you would only get the one post notification

You should now get another for this reply though.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11903
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby tletter » Mon Jun 29, 2020 4:23 pm

Davidk wrote:Unless forum logs show that the response mails are not being sent, that account with Outlook is the very first place I would be looking to identify what/why it is happening.

There may be a issue with the propagation of the MX record.

tletter
https://www.youtube.com/user/tletter
tletter
 
Posts: 697
Joined: Thu Jul 16, 2015 12:23 am
Location: Canada
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019

Re: Post Reply Notification Test

Postby Davidk » Tue Jun 30, 2020 12:46 am

And when I started up this morning, I received a topic notification mail time stamped as the post reply Ken made at 7.52pm last night, 29th.
So, something seems to be going OK again. Do Ken/Trevor know what it was???

And whilst the server support is in fixit mode, the irritating 'back to login' action when one is posting a reply is still there to be fixed: when the submit button is clicked and back to login page happens, the reply being submitted is wiped. The previously suggested 'go back one page' does not work for me: select and copy then paste and submit again is the only successful way for me.
User avatar
Davidk
 
Posts: 1683
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby Ken Berry » Tue Jun 30, 2020 12:56 am

The problem, David for Trevor, Kathy and me is that even if the notifications seem to be working, we cannot see or find them. The old accounts based on gmail has been turned off, and if there is a new server for the notification emails, we have not been given the details or the password.

...when the submit button is clicked and back to login page happens, the reply being submitted is wiped. The previously suggested 'go back one page' does not work for me: select and copy then paste and submit again is the only successful way for me.


I know you have mentioned it before, but it has never happened to me, and I can't recall for the moment if anyone else has reported it. We can only refer it to our techs growing list of things needing a fix... :roll:
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21152
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby RobertOZ » Tue Jun 30, 2020 2:37 am

lata wrote:Hi Robert
You only receive one notification unless you visit and read Kens reply you would only get the one post notification

You should now get another for this reply though.


OK, received and read your post, so should have received notification of tletter response, nothing forthcoming or any of the later responses
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1894
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: Post Reply Notification Test

Postby Davidk » Tue Jun 30, 2020 7:14 am

The topic replies are stuttering . . .
I posted that I had received one from ken, and since then there have 2 further posts, so I should have at least 1 more topic reply mail; no, nothing.

In terms of the submits wiping responses and presenting the login page again - there have been posts fro others experiencing the same, and apparently living with it. It's just irritating 1) the it happens, and 2) to login and have to remember what you said and type it all over again.
User avatar
Davidk
 
Posts: 1683
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby lata » Tue Jun 30, 2020 12:22 pm

Hi
As of 29th June approx 1600hrs UK time, Corel tech changed a setting, this resulted in disabling all auto mails being sent from the forums
This affects Post Notifications, Account Activations, PM,s, Mass E-mails

But if you do happen to get a post notification, appreciate a thumbs up on that

I think the forum has gone into isolation
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11903
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby Davidk » Wed Jul 01, 2020 2:49 am

This affects every other product forum as well (paintshop pro, aftershot etc), or is it only video studio??
User avatar
Davidk
 
Posts: 1683
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby Ken Berry » Wed Jul 01, 2020 5:15 am

Nope -- every product covered by this Board.
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21152
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby Davidk » Thu Jul 02, 2020 7:09 am

One can only theorise that Corel's motive for moving to a different mail provider was money, less of it. But now that move has led to the response notify service being turned off, for every product forum and every poster, is it ever going to be turned on again??
User avatar
Davidk
 
Posts: 1683
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby lata » Thu Jul 02, 2020 9:48 am

Davidk wrote: is it ever going to be turned on again??

how long is a piece of string

It was not just the effect of re-locating the forum server as that did not mess up the forum e-mails
The existing mail server was G-mail, that was changed / updated to use Outlook even so all forum auto mails worked ok, what we could not see was the sent box for those auto mails so we could not see what the forum was doing.
as a temporary measure Tech support reinstated the Gmail just to manage the auto mails, now we can view those sent mails but were now accessing two e-mail servers to do the job, not ideal.
That all started in mid April.

Recently tech support removed the G-mail option, again we lost access to the sent mails as we cannot see those via Outlook, although the forums auto responses still worked.
Tweaks by tech support made things worse, bit by bit we were experiencing more problems.

There other underlying issues regarding IP addresses which are of concern, again only since the server re-location.

A final attempt by Tech Support has now left us with no automatic out going mails.
Read the message at the top of the Index Page – Important Notice
https://forum.corel.com/index.php
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11903
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby Davidk » Tue Jul 07, 2020 8:04 am

I hesitate to suggest this - because I'm sure the admins have done it several times and are more frustrated than any forum user - but if the Corel techs cannot fix whatever the issue is using their apparently preferred Outlook account, given the poor impressions the situation gives to any new Corel user, is there a reason Corel hasn't mandated a reversion to the gmail account that does work?
User avatar
Davidk
 
Posts: 1683
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

PreviousNext

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 2 guests