"Standard" tab is missing! [solved]

AfterShot Pro General Questions & Getting Started Forum
Posts: 2
Joined: Mon Apr 11, 2016 12:34 pm
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

"Standard" tab is missing! [solved]

Post by photolouis »

(I tried this earlier but it failed to post)

I was using multiple applications yesterday and noticed that my "Standard" tab (the one with exposure, black, fill light, etc.) was not on the right side of the screen. I thought I might have accidentally hit a hot key, but could find nothing in the menus to suggest I could delete a tab. I tried restarting, reverting to default settings, "repairing" the installation, nothing works. Suggestions please!

Since posting this, I've uninstalled the program and did a fresh download and re-install. No luck. I uninstalled, renamed all the Aftershot Pro 3 references I could find, and re-installed. Still no standard tab. This kills me because I have a whole bunch of images I'm keen to work on.

Since posting that (and giving up on support from Corel) I uninstalled then went through the registry and deleted everything related to Aftershot. After re-installing, it's back to normal. Ugh!