MF6+ will not install

Moderator: DVDDoug

Posts: 1
Joined: Mon Jan 08, 2018 5:50 pm
operating_system: Vista Home Basic
System_Drive: R
32bit or 64bit: 32 Bit
Hard_Drive_Capacity: ha noi

MF6+ will not install

Post by letuandk »

As a long time user of Ulead I was surprised that the trial version of MF6+ crashed during install. I have a clean, large XP environment - all went well until Windows Media format 9 was installed, then AVControlSDK tried to install and I got "A fatal error has occurred whilst installing". Cleaned everything up , started again, same result - anyone know what is going on???
User avatar
Site Admin
Posts: 14186
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX, 19, 20, 22 PSP2023, PI, MS3D
Location: UK

Re: MF6+ will not install

Post by lata »


And welcome to the forums
The latest version is MF7, have you tried installing that trial.

We do not work for Corel, you may be best in contacting Corel Support to help with installations

Your profile shows using Vista home, yet you mention XP, can you update your profile to include your correct PC spec’