Plugins and 2.3

AfterShot Pro Plugins
pjglad
Posts: 4
Joined: Wed Jan 13, 2016 3:23 pm
operating_system: Mac
System_Drive: N/A
32bit or 64bit: 64 Bit

Plugins and 2.3

Post by pjglad »

Do any of the plugins work with 2.3?
Hobgoblin
Posts: 259
Joined: Fri Jan 13, 2012 3:00 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Location: UK

Re: Plugins and 2.3

Post by Hobgoblin »

pjglad wrote:Do any of the plugins work with 2.3?
All of these should work for you.

Name: Angy 64-bit
Identifier: sph.angy
Version: 1.0.30
Path: <User Home>/Plugins (64-bit)/Angy 64-bit.afplugin


Name: asGPS
Identifier: asGPS
Version: 1.2.3
Path: <User Home>/Plugins (64-bit)/asGPS.afplugin


Name: Bez
Identifier: com.ferdinand-paris.bez
Version: 1.0.1
Path: <User Home>/Plugins (64-bit)/Bez64.afplugin


Name: FatToni 64-bit
Identifier: sph.FatToni
Version: 0.32.0
Path: <User Home>/Plugins (64-bit)/FatToni 64-bit.afplugin


Name: Gelatin 64-bit
Identifier: sph.gelatin
Version: 0.10.0
Path: <User Home>/Plugins (64-bit)/Gelatin 64-bit.afplugin


Name: Grain 64-bit
Identifier: sph.grain
Version: 0.31.0
Path: <User Home>/Plugins (64-bit)/Grain 64-bit.afplugin


Name: Grid-64
Identifier: Grid-64
Version: 1.0.0
Path: <User Home>/Plugins (64-bit)/Grid-64.afplugin


Name: Mix3
Identifier: com.ferdinand-paris.mix3
Version: 1.0.1
Path: <User Home>/Plugins (64-bit)/Mix364.afplugin


Name: Silicon Bonk 64-bit
Identifier: sph.SiliconBonk
Version: 0.33.0
Path: <User Home>/Plugins (64-bit)/Silicon Bonk 64-bit.afplugin


Name: Vigne
Identifier: com.corel.vigne
Version: 1.1.0
Path: <User Home>/Plugins (64-bit)/Vigne.afplugin


Name: Wavelet Denoise 64-bit
Identifier: sph.waveletdenoise
Version: 0.32.0
Path: <User Home>/Plugins (64-bit)/Wavelet Denoise 64-bit.afplugin


Name: Wavelet Sharpen 64-bit
Identifier: sph.waveletsharpen
Version: 1.35.2
Path: <User Home>/Plugins (64-bit)/Wavelet Sharpen 64-bit.afplugin


Name: zChannelMixer64
Identifier: tin.tin.zchannelmixer
Version: 3.1.0
Path: <User Home>/Plugins (64-bit)/zChannelMixer64.afplugin


Name: zFrame64
Identifier: tin.tin.zFrame
Version: 4.1.0
Path: <User Home>/Plugins (64-bit)/zFrame64.afplugin


Name: Zone-64
Identifier: Zone-64
Version: 1.0.1
Path: <User Home>/Plugins (64-bit)/Zone-64.afplugin


Name: zPerspector64
Identifier: tin.tin.zPerspector
Version: 3.1.0
Path: <User Home>/Plugins (64-bit)/zPerspector64.afplugin


Name: zShadow64
Identifier: tin.tin.zShadow
Version: 3.1.0
Path: <User Home>/Plugins (64-bit)/zShadow64.afplugin


Name: zSoften64
Identifier: tin.tin.zSoften
Version: 2.1.0
Path: <User Home>/Plugins (64-bit)/zSoften64.afplugin


Name: zText64
Identifier: tin.tin.zText
Version: 3.1.0
Path: <User Home>/Plugins (64-bit)/zText64.afplugin


Name: Black and White
Identifier: com.corel.BlackAndWhite
Version: 1.0.0
Path: <System Home>/plugins/Black and White.afplugin


Name: Equalizer
Identifier: com.corel.equalizer
Version: 1.0.5
Path: <System Home>/plugins/Equalizer.afplugin
pjglad
Posts: 4
Joined: Wed Jan 13, 2016 3:23 pm
operating_system: Mac
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: Plugins and 2.3

Post by pjglad »

OK, I am a new user to AfterShot Pro 2. Do plugins work with the Mac OS platform? I installed the Grid plugin on my iMac but it does not appear in the plugins panel.
pjglad
Posts: 4
Joined: Wed Jan 13, 2016 3:23 pm
operating_system: Mac
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: Plugins and 2.3

Post by pjglad »

pjglad wrote:OK, I am a new user to AfterShot Pro 2. Do plugins work with the Mac OS platform? I installed the Grid plugin on my iMac but it does not appear in the plugins panel.
Update - I installed several plugins successfully, but the Grid plugin does not appear in the plugins panel on my Mac. I am running the most current version of El Capitan.
Hobgoblin
Posts: 259
Joined: Fri Jan 13, 2012 3:00 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Location: UK

Re: Plugins and 2.3

Post by Hobgoblin »

pjglad wrote:
pjglad wrote:OK, I am a new user to AfterShot Pro 2. Do plugins work with the Mac OS platform? I installed the Grid plugin on my iMac but it does not appear in the plugins panel.
Update - I installed several plugins successfully, but the Grid plugin does not appear in the plugins panel on my Mac. I am running the most current version of El Capitan.
Quite possibly its not been compiled to run with your version of the Mac OS.
Contact Corel directly to enquire - http://bit.ly/1Le2t2p
jknights
Posts: 233
Joined: Mon Jan 16, 2012 8:10 am
operating_system: Mac
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Apple
processor: Intel 3.08GHz Dual processor Quad Core
ram: 24GB
Video Card: ATI Radeon X1600
sound_card: Intel HDA
Hard_Drive_Capacity: 6TB
Monitor/Display Make & Model: Apple Display
Location: Oliva, Valencia, Spain

Re: Plugins and 2.3

Post by jknights »

Cant see a download for Angy 64bit on Mac?Win?Linux on the plugin site.
Still learning after all these years!
Hobgoblin
Posts: 259
Joined: Fri Jan 13, 2012 3:00 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Location: UK

Re: Plugins and 2.3

Post by Hobgoblin »

jknights wrote:Cant see a download for Angy 64bit on Mac?Win?Linux on the plugin site.
See http://forum.corel.com/EN/viewtopic.php ... 23#p311816
Note the link for 64bit Angy is incorrect - use http://jakobsens.net/wp-content/uploads ... it.afzplug to download it.

Not sure if these work with Mac.

R.