Photo Express my scrapbook 2


Photo Express my scrapbook 2

Post by swinkels »

After installation of My Scrapbook 2 without any problem the program will not run. It opens, shows the files on the right, but won't show the filetree on the left. With the My Scrapbook welcome thingy on top an error warning from Ulead appears: Ulead Photo Express My Scrapbook has encoutered a problem and needs to close. We are sorry for the inconvenience. Also it says: if you were in the middle of something, the information you were working on might be lost. For more information 'click here'......(How could I be working on something?!)
On the 'click here' I get the following:
Error signature
AppName: ipe.exe AppVer: ModName: treectl.dll
ModVer: Offset:00006243.
The mentioned .dll is not missing!
There is an other 'click here' and when I do so a whole error report with lots of codes which can't be copied. Also the mention of a dumped report which makes me none the wiser.
I uninstalled, reinstalled several times, even in the 'safe mode' but nothing works. I installed the program on my laptop which also has XP sp2 on it and several of the same programs to make sure the cd was not at fault. It worked perfectly on my laptop but I don't want it there.
I own quite a number of Ulead programs, all of them work fine both on my computer and the laptop on which I checked it all........
There is NO info on the program in the technical support on the Ulead website. I called the helpdesk in my country without any result. I mailed technical support at Ulead, they take a long time. SO, ANYONE??????

I am having the same problem

Post by chess »

I am having the exact same problem - I have tried to rename the VIO file and also tried running this as in ME compatibilty. When chaning the compaitility - I get an error message - Cannot Reset Background Image. I love this product and would like to use it. Anyone have a solution for this?

Same problem

Post by magickl »

I am having the same problem. Did you find a fix? ULEAD has been no help at all and I would love to be able to use this software.

Me too

Post by buffer »

It only worked twice on my laptop running XP SP2.

Compatibility option is set to 98, but still no luck.

Pity, as I was hoping to take advantage of the Xmas special price.

Post by swinkels »

I have the same problem. I does work on my latop which has the same programs on it.........go figure!
Been in touch with Ulead uninstalled, reinstalled no end, nothing worked:-(

Post by alonsp »

I have a similar problem with file treectl.dll.
I had the Photos Express 4.0 and I dusintall this one to install the new Photo Express 6.0 but after instalation when i click over Photo Express icon I can go to the program but when I close and try second time always give me a Windows mistake with treectl.dll
The exact message is this one:
AppName: ipe.exe AppVer:
ModName: treectl.dll ModVer: Offset: 000061a3

I have talked to technical support and I have take out the file avuvi.vio, then unistall the Express 6.0, check from register any file of Photo Express 4.0 or 6.0 but always make the same and I can work with this.


Same problem with Photo Explosion Deluxe Vers 2.0

Post by gjkok »

I also uninstalled, reinstalled several times on advice of U-Lead, even in the 'safe mode' but nothing works. I installed the program on my Desktop which also has XP sp2 and there it works. On my Laptop (Tablet) it does not work. Fault identified as being in the treeCTL.dll file. Can anyone help?