Heeelp

Moderator: Ken Berry

Heeelp

Postby lizard503 » Tue Aug 23, 2011 11:00 am

Ok i have had this program 6 months. The only prob so far was nto being able to use avi's. Now im an a virtual corel nightmare.
The last 24 hours the program has gone from not wanting to read avi files to not reading any of MY files to not loading the imported files to not reinstalling at all.
I am getting this error on attempting to reinstall please help im in tears.

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Cannot have a DOCTYPE declaration outside of a prolog. Error processing resource 'file:///D:/Lang/EN/Custom/EN.htm'. Line ...

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
----------^
lizard503
 
Posts: 3
Joined: Fri Aug 19, 2011 10:33 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: 0F237N A05
processor: 2.53 gigahertz Intel Core2 Duo
ram: 4gb
Video Card: cant find it on your silly program
sound_card: cant find that either
Hard_Drive_Capacity: 319.96 Gig
Monitor/Display Make & Model: dell studio

Re: Heeelp

Postby Ron P. » Tue Aug 23, 2011 12:41 pm

Welcome to the forums, :)

OMG, you're the first with this sort of an issue. So far I've never seen the program go through this sort of failing. The problem seems to be with an XML file, which is used as instructions for various parts of the program(s).

Do you have any other Corel programs installed? If so what are they? When you tried to re-install, did you just do a routine uninstall from the Control Panel? Programs, Corel especially, tend to leave traces when uninstalled. Corel provides a clean-up utility, you can download it from HERE. It is an *.exe file, called CDS_2010 Cleanup. Run that utility, it should remove all traces of CDS 2010. Then try re-installing. Like I said it should, but don't get your hopes up to high...;)

You might also make sure that you temporarily disable your anti-virus program, UAC (User Account Control). Some of these tend to affect program installations. There are some brands of anti-virus programs like McAfee that are real bad about this. You might try cleaning your registry of all Corel Digital Studio references. Then lastly, if you still can not get it to install, I would chalk this up to an expensive learning experience, and try another program...;)

I don't know what you paid for CDS 2010, but if was more than $.05 you paid way too much. That's just about what we think of it. No one here on the forums, will suggest or recommend using any part of it.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Re: Heeelp

Postby lizard503 » Tue Aug 23, 2011 10:42 pm

Hi Ron,
Everything was fine excepting the avi issues until yesterday. I have been in contact with them and they have given me a list of things to do.
This error is coming up on reinstallation. A clean install is what i have already attempted many times. Mind you i had trouble uninstalling it as well. I shall do that disk cleanup now.
I am quite disappointed in this program also. however, I shall give Corel a chance to work with me to try and fix it.
You are right $80 is an expensive lesson.
Thanks Ron
lizard503
 
Posts: 3
Joined: Fri Aug 19, 2011 10:33 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: 0F237N A05
processor: 2.53 gigahertz Intel Core2 Duo
ram: 4gb
Video Card: cant find it on your silly program
sound_card: cant find that either
Hard_Drive_Capacity: 319.96 Gig
Monitor/Display Make & Model: dell studio

Update

Postby lizard503 » Wed Aug 24, 2011 1:36 am

I have managed to reinstall it. But i still have the same issue.
The program will only import all windows related files none of my photos, music,etc.
When i try to import them the boxes are already ticked and when i actually attempt to execute the action the program just loads and loads and loads. It doesnt actually complete it! very annoying. Off to reboot!
lizard503
 
Posts: 3
Joined: Fri Aug 19, 2011 10:33 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: 0F237N A05
processor: 2.53 gigahertz Intel Core2 Duo
ram: 4gb
Video Card: cant find it on your silly program
sound_card: cant find that either
Hard_Drive_Capacity: 319.96 Gig
Monitor/Display Make & Model: dell studio

Re: Heeelp

Postby Ron P. » Wed Aug 24, 2011 2:47 am

How many photos and videos do you have on the drive(s) that you're having this problem with? With CDS 2010, it uses a catalog. If you say have 10,000 photos on a drive and folders, that you asked the program to go get, it will not stop until it has all of them loaded. It is very, very slow about this too. Believe it or not, starting with VS X2, Corel implemented a Windows Media Library, along with all the normal libraries. We soon learned to avoid the WML, if you had very much media.

Well the only way to avoid this cataloging with CDS 2010, is to not allow it to go looking in places where you have massive amounts of media. If you want to work on some files, I suggest moving them to their own folder, then telling the program to go there.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Re: Heeelp

Postby denniskemp » Tue Sep 03, 2019 6:40 am

DID this issue resolved?
denniskemp
 
Posts: 1
Joined: Tue Sep 03, 2019 6:27 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: Heeelp

Postby lata » Tue Sep 03, 2019 9:27 am

I don't know

I hope you realise you are answering a very old post on a program that is no longer supported

Can you give details as to the version you are using
Give details as to the actual problems you are experiencing
Did you use the cleanup tool provided by Ron, maybe that will fix things

I di not have this program but someone using this may reply, if that person exists?
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D


Return to Corel Digital Studio 2010

Who is online

Users browsing this forum: No registered users and 0 guests