just downloaded Movie Factory and need help

Several users have been unsure where to post issues relating to the copy of MovieFactory 7 SE now supplied with VideoStudio X3. To make life easier you can post problems here.

Moderator: Ken Berry

Posts: 12
Joined: Mon Sep 20, 2010 8:47 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Dell 0C5706
processor: 3 gh Intel Pentium 4
ram: 1.00GB
Video Card: Radeon X300 Series
sound_card: SoundMax
Hard_Drive_Capacity: 410 GB

just downloaded Movie Factory and need help

Post by rmsscans »

After hours of trying to get files to import into DVD Factory 2010, I downloaded MF SE 7. I haven't been able to locate a tutorial. I am trying to make a simple menu with an imported image and navigation buttons. I do not want the default gallery menu - but I can't get rid of it. I tried to select the elements and delete them but they will not delete. The image that I imported is behind the menu elements. I finally chose a text menu but, once again, could not delete the text items. At least you could see the background image.

So I moved the elements off the screen and went ahead and burned the disc. When I played it back, the menu came up and when I hit Play, it kept re-playing the menu. It finally started the movie. The first 6 chapters worked but it hung up on the 7th. Also, it looks as though two menus were created (the drop down list under the menu viewer), but I can't delete one. Can anyone tell me what to do? I have until tomorrow to get this project done.

In the event that I can't get this working, I finally decided to use just the video, which is edited to the point that it makes sense without a menu. But I do want chapters. So I created chapters and burned the disc. The video plays but the chapters don't work. Do I have to have a menu to have chapters?
Posts: 2421
Joined: Wed Oct 06, 2010 4:18 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Sony Corporation VAIO
processor: Intel Corel i5
ram: 4 GB
Video Card: ATI Mobility Radeon HD 5650
sound_card: Realtek HD Audio
Hard_Drive_Capacity: 500 GB
Location: Riyadh, KSA

Re: just downloaded Movie Factory and need help

Post by teknisyan »

You should be able to disable the "CREATE MENU" option and be able to click on the ADD/EDIT CHAPTERS.
You do not have the required permissions to view the files attached to this post.
Like reading blogs?
About Tech
About Sports
Pnoy.Me - A URL Shortener
Follow me on Facebook & Twitter