Failed to Burn with MF7SE

Several users have been unsure where to post issues relating to the copy of MovieFactory 7 SE now supplied with VideoStudio X3. To make life easier you can post problems here.

Moderator: Ken Berry

Phil S
Posts: 66
Joined: Fri Nov 18, 2005 10:34 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte GA-EX58-UD3R v1.6
processor: QuadCore Intel Core i7 2933 MHz
ram: 6gb
Video Card: NVIDIA GeForce 210
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 1640gb
Location: London

Failed to Burn with MF7SE

Post by Phil S »

I thought I'd tidy up some of my video's and get them onto less discs, so using MF7SE to author these videos which had all been encoded into compliant MPEG2 files, some with VS10 and some with VSX3, I imported them (12 files in all) and made a simple menu to select each of the 12 videos.

I then proceeded to burn them as a standard DVD and after plenty of DVD burner activity I recieved the error message "Failed to Burn to Disc" I tried again with the same result. The total was 3.92GB, ie. nearly full up. I thought I'd reduce slightly just in case, and tried again with one less small file at 3.8GB. Still failed.

I then used MF7SE to produce a ISO disc image instead which I then tried to burn with Nero. This also failed.

I was begining to suspect my DVD Writer was faulty, BUT, I then authored the same compliant MPEG files with Nero, complete with menus, and had no trouble at all - perfect DVDs.

Needless to say I'm not too pleased with MF7SE as I have wasted at least 4 discs. My DVD writer seems OK with Nero.

I have used MF7SE on smaller, one file DVDs (1.5GB) with no menus, without a problem but this large one with several files and a menu structure failed repeatedly. Any ideas?
Black Lab
Posts: 7429
Joined: Wed Dec 15, 2004 3:11 pm
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
Location: Pottstown, Pennsylvania, USA

Re: Failed to Burn with MF7SE

Post by Black Lab »

Any ideas?
Yeah, Corel screwed up royaly with DVD burning in X3. Stick with your v10 or Nero.