DV Video Encoder -- type 1


DV Video Encoder -- type 1

Post by jblackwell »

I was wondering why when I try to render an AVI using Cool 3D 3.0 I do not get the compression option of DV Video Encoder -- type 1.

I am trying to create an AVI file then bring it into Ulead VideoStudio 9. When doing so the AVI that is created using compression none does not fill the screen of the VideoStudio Project.

When I import video captured from my camera with the settings of:

NTSC drop frame
Microsoft AVI files
24 Bits, 720 x 480, 4:3, 29.97 fps
Lower Field First
DV Video Encoder -- type 1
DV Audio -- NTSC, 48.000 kHz, 16 Bit, Stereo

the video fills the whole screen. However I can not seem to render an AVI in Cool 3D using that setting. I do not have a compression DV Video Encoder -- type 1

What am I missing?
User avatar
Ron P.
Posts: 12002
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

What do you have as the dimensions for your Cool 3D project? It should also fill the window, if it is the same as you have described. The default setting is something like 320 x 240, so unless you change it to 720 x 480 it will be small.
Ron Petersen, Web Board Administrator