error with u3dedit4.exe


error with u3dedit4.exe

Post by hansel »

Download the trial versions of this but it simply won't run!

I have windows xp sp2 with ALL the updates
Latest version of directx (9c)
Latest ati drivers (x850xt)
Latest sound drivers (creative)

There seems to be an issue with this program. If I run the software in windows 95/ME compatability mode it starts without error but will not let you save the project.

I installed a trial version of ulead 3d - this works fine.

I have gone through your re-installation guide multiple times for production studio with no joy.

I noticed other posts on this board mentioned the same problem. Has this been resolved yet?

If I look in event viewer I get the following application error:-

Faulting application u3dedit4.exe, version, faulting module unknown, version, fault address 0x00120171.

For more information, see Help and Support Center at

Did anyone resolve the issue in this post:-

Before you ask - this is a clean build pc - with NO viruses on it.

I can email the microsoft technical error log if required

here is a webhosted link - but it asks you to install some software to get it? ... r.txt.html

Post by hansel »

anyone able to aid me in getting this program working?
User avatar
Ron P.
Posts: 12002
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

This seems like the download may be corrupt, which does happen. Try downloading a new file. Install only after completely uninstalling your current one. Go through and make sure you have removed all references to it. Make sure to disable your antivirus program and any spyware detection applications while installing.

Thank you for not uploading the error report, as that has no useful purpose on this board. We are not employees of, especially not programmers, Corel or Ulead, just users like yourself.
Ron Petersen, Web Board Administrator

Post by hansel »

Thanks for your advice.

Turned off the anti-virus
Turned off the Spyware blocker

Downloaded the trial again and re-installed

The application installs without any errors

When I run it I get exactly the same as before.

The program starts then fails with the same error code. If I run it in windows 95 or 98/ME then the software is fine - except I cannot save a project.

It seems that the latest service packs for XP are not compatible with this software. :-(

Post by hansel »


Managed to get to the bottom of it.

Just bought myself an ipod touch and couldn't start itunes - just kept crashing - similar to the error I was getting.

So uninstalled itunes and quicktime, thought I would give 3d studio a go, before re-installing quicktime.

Hey presto - working great :-)

Looks like my copy of quicktime was corrupt ..