Importing MPEG Files to DVD WS


Importing MPEG Files to DVD WS

Post by Jethro »


I have just discovered - through many previous posts - that I am not the only one who has tried to take DV-AVI files produced by Adobe Premiere, and import them into DVDWS. Many have reported the video "jitter" problem results.

The resolution seems to be that you must get Premiere to produce an MPEG file instead and import that to DVDWS. I am happy to report that this has worked for me. :D

Still some questions:
If I get Adobe to produce an MPEG file, then doesn't this mean that DVDWS is going to re-render it? Isn't this redundant and does this not imply some loss each time the video is rendered.

Can DVDWS not be setup to recognize that it already HAS a rendered MPEG and it should just proceed with building the menus and burning the disc?

Thank you,
Mark Roberts,
Toronto, Canada
Posts: 3032
Joined: Fri Mar 18, 2005 8:06 am
Location: Cyprus

Post by Devil »

If the MPEG file is DVD-compliant, then WS2 will not, by default, re-encode it. If you wish you can force the issue for either the video, the audio or both. If the MPEG file is not DVD-compliant, then WS 2 will always re-encode it.

[size=84]P4 Core 2 Duo 2.6 GHz/Elite NVidia NF650iSLIT-A/2 Gb dual channel FSB 1333 MHz/Gainward NVidia 7300/2 x 80 Gb, 1 x 300 Gb, 1 x 200 Gb/DVCAM DRV-1000P drive/ Pan NV-DX1&-DX100/MSP8/WS2/PI11/C3D etc.[/size]
Posts: 2595
Joined: Sat Dec 11, 2004 5:25 am

Post by GeorgeW »

In DVDWS 2.x, you have the option to use dvd-compliant files "asis" or to render to your project settings.

In the EDIT step, there is an option to "Convert to disc template" (under VIDEO and AUDIO tabs). If you check that option, it will convert to your project settings. If you do NOT check that option, it will use your files as they are. If it is ghosted (i.e. you can not check/uncheck it), then DVDWS does not "think" your files are dvd compliant, and it will encode to your project settings.


Re: Importing MPEG Files to DVD WS

Post by Jethro »

Hi George:

Thanks for that. I checked and that option was enabled so I have unchecked it and will write a new DVD. It blew past the audio and video conversion and went straight to multiplexing, so I assume that it has worked. I'll let you know how the results are.


Post by Jethro »

Hi George:

I just looked at the video resulting from your advice. Excellent! Thanks!