Rendering not completing.

BuZZarD

Rendering not completing.

Post by BuZZarD »

Never had this happen before.

I render my animation at various different resolutions and it goes all the way through.

The project window goes completely white at the end and no file is created.
I've tried it at different resolutions, both as uncompressed AVI and MOV file and on two different windows installs on the same PC.

It doesn't happen every time at 320x240 or 640x480 (about 1 in 3 are ok) but always at 720x576.
If I try and render immeadiately after faliure, I get a 'not enough memory' error.

Anyone had this before?

I have reinstalled c3dps and also used different project files with the same result.
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

How long (duration) is the animation. With 2GB RAM it seems surprising you get this error. How much Virtual RAM (pagefile - also called swapfile) do you have?

During rendering press the [CTRL] [ALT] [DEL] keys together to bring up windows taks manager and check the performance tab to see how much memory is being used.
BuZZarD

Post by BuZZarD »

I found the culprit......

It only failed to render when I wasn't sat at my pc and the only thing that could be different was the fact the screen saver kicked in.
I disabled it and it's completed everytime.