Synchronizing Objects - was 'Banner text question'

GIF Animator, SmartSaver Pro, Plugins, Applets....
Posts: 9
Joined: Sun Apr 15, 2007 3:36 am

Synchronizing Objects - was 'Banner text question'

Post by Sele_1 »

I have GIF Animator 5.05 and I would like to add still text using the banner text option, but no matter what I try, it only applies text to 1 or 2 frames. I have tried using different enter and exit scene settings, with no success.

I have also tried the normal text option, and it still only applies the text to one frame even if I select all the frames of the animation.

Is there something I am missing here, or do I have to edit each frame individually? If I do have to edit each frame individually, is there a way to align the text to match position in each frame so it doesnt move or jitter when the animation is viewed?

Thanks in advance for any help anyone can offer me.

I doubt this will be of any assistance, but the computer I am using has an AMD Athlon 64 X2 5400 processor, 2056MB RAM, and Windows XP Media Center Edition.
User avatar
Posts: 942
Joined: Sat Nov 26, 2005 2:14 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
processor: AMD A4-6300 APU with Radeon HD Graphics 3-7 GHz
ram: 4 GB
Hard_Drive_Capacity: 1 TB
Corel programs: Ulead GIF Animator 5.05, MotionStudio 3D
Location: Winnipeg, Canada

Post by VikingAnimations »

Banner text not needed for what you're doing, if you just want still text that's in all frames. The regular text will work just fine...

What you are looking for is the Synchronize Objects Across Frames feature.

Look for this little icon in the Standard Toolbar: Image


Add your text, and position it where you want. Then click the Synch button, and this pops up:


Assuming you added the text in Frame 1, and the text object is still the active object in the Object Manager, you can use the settings shown here.
Last edited by VikingAnimations on Sun Apr 15, 2007 4:24 am, edited 1 time in total.
Posts: 9
Joined: Sun Apr 15, 2007 3:36 am

Post by Sele_1 »

Wow. Thank you VERY much for the quick reply.

I tired what you suggested, and it worked perfectly. I really appreciate the help.