FAQ: Unable to display subtitles in preview Window

sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

FAQ: Unable to display subtitles in preview Window

Post by sjj1805 »

About 18 months ago I created a DVD with subtitles and had no problems.
Since then I changed my Hard drive. Re-installed the same copy of DVD Workshop 2 on the same computer, same motherboard, processor, RAM etc. The only thing that had changed was the hard drive and a fresh installation.

Earlier today I tried to use subtitles and had the same problem described in the links shown below where the subtitles would not show up on
a) The preview window of the subtitles creation screen.
b) The playback window of the edit/create chapters screen
though they did show up when I last used them 18 months ago.

I knew something was wrong and spent some considerable time making investigations. I finally discovered what was wrong.

The update pack page is misleading.

There are 3 update packs (not including the DVD Menu Plug in)

1. DVD Workshop2 DVD-R DL Update Pack (Build Number: 2.232 , Release Date: 2005/07/20) Full DVD-R Dual-

2. DVD Workshop 2 DLT Update Pack (Build Number: D1, Release Date: 2004/11/19)

3. DVD Workshop 2.0 Update Pack (Build Number: 2.231, Release Date: 2004/10/06)


The part that is misleading is the text below the third update patch:

The DVD Workshop 2.23 Update Pack provides DVD Workshop 2 users with additional program fixes as listed below.
The patch also includes all the fixes from the 2.011 and 2.22 update patches.

This gave the misleading impression that this fix included the earlier patches and so this was the only patch I had installed. With the patches laid out as I have above you can see at a glance that in fact patch #1 is more recent than patch #3 - however on the actual web page it is not so obvious due to the size of the web page.

Upon installing patch #1 above I then found the subtitle preview window now works correctly. I am sure that this is the probable cause of a number of other posts on this forum mentioning the same problem.

Other posts reporting the same issue:
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=16297
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=16129
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=15365
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=13086
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=17353

There are probably more but the above shows this is a FAQ.
Last edited by sjj1805 on Sat Nov 24, 2007 11:36 pm, edited 2 times in total.
lazael
Posts: 128
Joined: Tue Mar 01, 2005 7:50 pm

Post by lazael »

So you'll update your re-installation tutorial as I decided to only install the last patch as it instructed :( ( I always used to do them all :roll: ).
Off to do re-installation two for the month :D
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

lazael

Thanks for pointing that out. I have updated the entry in the procedure.
Maukka

Post by Maukka »

Steve!

My goodness. I reported this problem as well, among a few other subtitle related issues. I was never able to figure out why I could not see the subtitles in any preview mode (Edit of Finish).

I recently finished a DVD with 6 languages in both PAL and NTSC. That makes 12 different subtitle tracks. The video file was 30 minutes long. Since I had no preview, the only way to really see how the subtitles were placed was to burn the project to disk!! You can imagine how long it took me to get those 12 tracks ready.

I now reinstalled ALL patches, and guess what? Now I can see the subtitles in both preview modes. I am very glad for that. I just wish I had known this just some weeks earlier... my hair would be a bit less gray now.

THANKS for having figured that out, Steve.

Maukka
Jerry Jones
Posts: 358
Joined: Sat Feb 19, 2005 4:14 pm
Location: Boise, Idaho, USA

Post by Jerry Jones »

My experience is that the subtitle truncation problem returns after time passes, in spite of the patch.

It seems the reason has to do with the way Ulead handles "common files."

If you install -- say -- VideoStudio 11 Plus after installing DVD Workshop 2-with-patches, then the subtitle truncation bug returns because the patch files would seem to be overwritten by the installation of VideoStudio 11 Plus.

Jerry Jones
http://www.jonesgroup.net
Last edited by Jerry Jones on Fri May 25, 2007 12:13 am, edited 1 time in total.
Gateway 7426gx
http://tinyurl.com/hagye
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

I will add this to FAQ list and remove sticky
DiscCoasterPro
Posts: 250
Joined: Mon Aug 29, 2005 10:42 pm

Post by DiscCoasterPro »

I'm getting more confused by the minute ...
There are 3 update packs (not including the DVD Menu Plug in)

1. DVD Workshop2 DVD-R DL Update Pack (Build Number: 2.232 , Release Date: 2005/07/20) Full DVD-R Dual-

2. DVD Workshop 2 DLT Update Pack (Build Number: D1, Release Date: 2004/11/19)

3. DVD Workshop 2.0 Update Pack (Build Number: 2.231, Release Date: 2004/10/06)
I was attempting to download all three, burn to a CD, take them to my Video computer which has no internet connection, Install them in reverse order by earliest first. The problem is #2 and #1 are the same filename.

sigh .... so, do I install three things or only two :(
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

You need to install them all.
Please see this post
DiscCoasterPro
Posts: 250
Joined: Mon Aug 29, 2005 10:42 pm

Post by DiscCoasterPro »

Ok, I will create a sub folder on CD in order to hold the two files with the same file name. Install one and then the other over it.

Strange way they decided to name download 1 and 2 the same.... :(

Don't know if you saw a related question on WS install.

On original install, should I accept DVDWS wanting to install AVI support and WMV support also?

thanks,
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

I think we are cross posting each other, I was replying to your other one whilst you were submitting this!
DiscCoasterPro
Posts: 250
Joined: Mon Aug 29, 2005 10:42 pm

Post by DiscCoasterPro »

Sorry about that .... :)


I just visited www.download.com and downloaded this free trial

http://www.download.com/Compare-It-/300 ... ?tag=lst-4


I compared file 1 to file 2 ... it comes back Identical .... :(

I really wonder what they are doing. ...
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

Try comparing your downloaded files with mine
Image
DiscCoasterPro
Posts: 250
Joined: Mon Aug 29, 2005 10:42 pm

Post by DiscCoasterPro »

DiscCoasterPro wrote:I'm getting more confused by the minute ...
There are 3 update packs (not including the DVD Menu Plug in)

1. DVD Workshop2 DVD-R DL Update Pack (Build Number: 2.232 , Release Date: 2005/07/20) Full DVD-R Dual-

2. DVD Workshop 2 DLT Update Pack (Build Number: D1, Release Date: 2004/11/19)

3. DVD Workshop 2.0 Update Pack (Build Number: 2.231, Release Date: 2004/10/06)
I was attempting to download all three, burn to a CD, take them to my Video computer which has no internet connection, Install them in reverse order by earliest first. The problem is #2 and #1 are the same filename.

sigh .... so, do I install three things or only two :(

*********
Steve, I think the active links you posted perhaps were in error. Your #1 post and your #2 post both lead to the same file download. This is where I was getting confused.
sjj1805
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

:oops:
oops - I posted those links over a year ago!
I have altered the wrong link.

Please accept my apologies.