Last ditch effort for help with Photo Express 6.0


Last ditch effort for help with Photo Express 6.0

Post by msjamiep »

I'm really discouraged... I spent like 50 something dollars a couple weeks ago on software I am still not able to use. I am the one who contacted this board before about the error message that reads:

ipe.dat.exe has generaged errors. Windows is closing the program. An error log is being created.

I contacted ulead two different times with no response. I finally got the back up CD's in the mail and it STILL says the same thing!

I can't get Ulead to help.. so I hate to give up but what else can I do? I don't think its right.

Is there anything else that anyone can think of that may be causing this error?? If it were a blotched program wouldn't there be more people complaining?

ANY suggestions would be appreciated,
thank you,
Posts: 14383
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

Now you have it on CD, try a clean installation by following these steps to uninstall the existing installation:
5th post down here:

same old error message

Post by msjamiep »

Well... I did the complete uninstall as you suggested and then installed from the CD and it still says the program has generated errors. I just don't know. I don't know that it makes a difference but I did download the trial version just to see if it would work and even the trial version of the program won't work.. it says the same error message. I wish that I could just get my money back but Ulead won't even get back to me. I don't usually purchase software over the internet. I have had ulead products before and really liked them. Oh well. If you think of anything else that may help please let me know. I appreciate you taking the time to try and help me.


Post by Lauranight »

You might want to try checking your firewall settings.

It sounds more like a computer problem than a Photo Express problem.

But I can sympathise. I had dreadful trouble with my computer hanging anytime I opened ANYTHING with Photo Express.

I changed my firewall package though - and a virus ate some of my files.

The file that you have said is causing the problem will be looking for an internet connection, as I have been notified on my computer recently.

If your computer will deny programmes access to the internet automatically, then you could find that may be the cause.

Post by msjamiep »

Thank you for your reply to my post.... What you said makes alot of sense. I do have a firewall.. its from what I understand built into my 2wire modem. I have sbcyahoo DSL. I know how to get to go to the settings but I am unsure as to what I should do. Maybe I will try and contact them. If you have any suggestions please send them my way. :D

Thank you for bringing that to my attention.