X10 Crashes (fails) on Starting

Moderator: Ken Berry

User avatar
lata
Site Admin
Posts: 14185
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX, 19, 20, 22 PSP2023, PI, MS3D
Location: UK

Re: X10 Crashes (fails) on Starting

Post by lata »

Hi Lew
And welcome to the forums
First I believe the reference to Corel Draw X10 is a typo for Video Studio X10

I have a problem in launching X10, If I right click the X10 icon and choose “Run as Administrator” then it works every time, please try that.

If not……

Please reboot the pc to clear any reference to X10 from Task Manager
Although you have re-installed X10, can you try resetting the program by renaming this folder 20.0 to “20.0_old”
C:\Users\User name\AppData\Roaming\Ulead Systems\Corel VideoStudio Pro (x64)
The folder is hidden by our system, if you cannot find then type %AppData% into the search box to locate the Roaming folder.

Starting Video Studio X10 may take a little longer than normal so please be patient.
I have to say that this process does reset the library so you may wish to Export Library as a backup before resetting the program. Then the library content may be the issue….
Trevor
Larryz
Posts: 5
Joined: Sat Sep 30, 2023 5:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP 6700
processor: I7-6700
ram: 12GB
Video Card: NVIDIA
Hard_Drive_Capacity: 3TB
Monitor/Display Make & Model: HP 27xw
Corel programs: Video Studio X18, PSP

Re: X10 Crashes (fails) on Starting

Post by Larryz »

Trevor, I have used the forum before but had to change my forum login as there were some issues not letting me in. So "Larryz" and "Lew_Zee" are the same forum user, me. That aside...

I can now get into Video Studio Ultimate X10 using ADMINISTRATOR while logged in as the local user "Lew". However, that poses many problems. See below - "X10 Problems". It seems that X10 is looking in the Adminstrator folders, not the local users ("Lew" in my case).

I decided to uninstall X10 again, cold shutdown, start, and install X10 agiain, this time as ADMINISTRATOR. Again, the same "X10 Problems". So now I have tried to install two ways, first as a local user "Lew" and this time as the Administrator.

I changed the Properties > Security > Permissions > so the local user can now have the permissions for "Lew". The permissions changed and now look OK as far as the Properties shortcut go, but the "X10 Problems" still remain.

I renamed 20.0 to 20.0 old, but the "X10 Problems" still remain.

X10 Problems:
Sigining into X10 as Administrator does not let me see any files in my Videos (local user "Lew") folder. I have to go to C:\users and enter my username "Lew". Then I can open the VSP file it is completely blank (no video, titles, sounds) in the video timeline window.
I can't sign into X10 by selecting the VSP files themselves. Even if I use "open with" Corel VideoStudio. X10 still tries to start (several minutes), but fails/crashesImage.

It seems I just can't get everything back to the way it was a week ago and had lasted about 4 years up to when this problem started.

I appreciate your help but right now I am frustrated. Lew
User avatar
lata
Site Admin
Posts: 14185
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX, 19, 20, 22 PSP2023, PI, MS3D
Location: UK

Re: X10 Crashes (fails) on Starting

Post by lata »

Hi Larryz aka Lew
A lot going on here........

First your forum accounts, which one do you prefer to use?
To avoid confusion we can remove one of the accounts keeping your posts.
Had you first contacted admin we could have sorted your account problem.
Please continue to use your preferred account.

Video Studio X10, not launching, as mentioned I have this problem, I do not know how to fix this.
Two ways to run the program
1 / start by using Administrator.
2 / launch Fast Flick, create a project and save to desktop, now return to X10 to continue editing.
Next time launch FF from desktop to return to X10.
I do not know how to fix this issue , maybe a windows update caused this.

Once X10 is running I have no problems using the program.

Your project issues.........
1 / When you try to open your project VSP if the files are missing then you should see a Relink panel prompting you to locate the files, do you see that?
2 / After opening the vsp, what do you see top right, should be the project name, but what do you see.
3 / Have you used the program to burn a disc, after opening the vsp go to share – disc – dvd, what happens here?
Do you know where the video files are on your pc?
Trevor
Larryz
Posts: 5
Joined: Sat Sep 30, 2023 5:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP 6700
processor: I7-6700
ram: 12GB
Video Card: NVIDIA
Hard_Drive_Capacity: 3TB
Monitor/Display Make & Model: HP 27xw
Corel programs: Video Studio X18, PSP

Re: X10 Crashes (fails) on Starting

Post by Larryz »

Lata, I will try to answer some of your questons now, and work on this later.

(you) First your forum accounts, which one do you prefer to use?
(me) Might as well stick with the current one Larryz. Can remove Lew_Zee and LewZee

(you) I do not know how to fix this issue , maybe a windows update caused this.
(me )Would upgrading to the latest VideoStudio cure this? I have not done this because I don't use all the features.
Oops! I just found a video that seems to indicate that the virus protection progrram might be causing this. Will check on this today and get back to you.

(you) 2 / After opening the vsp, what do you see top right, should be the project name, but what do you see.
(me) I can't open VideoStudio by clicking on the VSP file/icon. VideoStudio starts to open then crashes.

(you) 3 / Have you used the program to burn a disc, after opening the vsp go to share – disc – dvd, what happens here?
(me) No. In the past I only save to a local user folder Video, under user "Lew". Then I upload, usually to YouTube.

(you) Do you know where the video files are on your pc?
(me) All my videos are stored in the local user folder Video, in user "Lew". Have been doing this for 4 years.

Lew
User avatar
lata
Site Admin
Posts: 14185
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX, 19, 20, 22 PSP2023, PI, MS3D
Location: UK

Re: X10 Crashes (fails) on Starting

Post by lata »

Thanks for the comment re Virus Protection........
Just viewed Bitdefender Critical Notifications, only one showing from a while ago.
No indication of Video Studio or why the message

I cleared that and now X10 ran first time, go figure…
Trevor
Larryz
Posts: 5
Joined: Sat Sep 30, 2023 5:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP 6700
processor: I7-6700
ram: 12GB
Video Card: NVIDIA
Hard_Drive_Capacity: 3TB
Monitor/Display Make & Model: HP 27xw
Corel programs: Video Studio X18, PSP

Re: X10 Crashes (fails) on Starting

Post by Larryz »

What is Bitdefender Critical Notifications?

I have tried using Exclusions in Defender and Norton but still have the problem logged into the user account. X10 seems to work while logged in as Administrator (have not tried to create a video there yet). Lew
Larryz
Posts: 5
Joined: Sat Sep 30, 2023 5:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP 6700
processor: I7-6700
ram: 12GB
Video Card: NVIDIA
Hard_Drive_Capacity: 3TB
Monitor/Display Make & Model: HP 27xw
Corel programs: Video Studio X18, PSP

Re: X10 Crashes (fails) on Starting

Post by Larryz »

I still have not made any progress on getting VisualStudio X10 to start. Wen through permissions on folder, files, exclusions in Windows 10 Defender, NOTHING works. Even trying to open VSP files under ADMIn login.

After searching other sources on Google, this seems to be somewhat of a problem with various versions of VideoStudio. Found different "cures" some quite complicated for this old (retired) user. One was talking about deleting the VideoStudio C++ files, and other things. I feel this is not something ordinary users should be doing.

Is Corel aware of this? Do they plan to have any fixes?

Lew (Larryz)
tletter
Posts: 1265
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM
ram: 16GB
Video Card: NVIDIA RTX 3080
Hard_Drive_Capacity: 1TB
Corel programs: X4,X5,X6,X7,X8,X9,X10,2018,2019,2021
Location: Canada

Re: X10 Crashes (fails) on Starting

Post by tletter »

Larryz wrote: I still have not made any progress on getting VisualStudio X10 to start. Wen through permissions on folder, files, exclusions in Windows 10 Defender, NOTHING works. Even trying to open VSP files under ADMIn login.
X10 works fine here. You could try giving your local user "Lew", administrator rights, and see if X10 launches.
Larryz wrote: Found different "cures" some quite complicated for this old (retired) user.
There is a cleanup tool for X10 (https://forum.corel.com/viewtopic.php?p=329686), so you could try uninstalling X10 and then running the X10 cleanup tool.
Larryz wrote: Is Corel aware of this? Do they plan to have any fixes?
Unlikely as X10 is software from 2017, and Alludo undoubtedly has its resources assigned to fixing bugs in VS2023 and developing VS2024.

tletter
https://www.youtube.com/user/tletter
User avatar
lata
Site Admin
Posts: 14185
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX, 19, 20, 22 PSP2023, PI, MS3D
Location: UK

Re: X10 Crashes (fails) on Starting

Post by lata »

Larryz wrote: Sat Sep 30, 2023 6:06 am
I can now get into Video Studio Ultimate X10 using ADMINISTRATOR while logged in as the local user "Lew".
Hi Lew
Please confirm that if you right click the programs icon and choose Run as Administrator that the program launches.
Do not double click the VSP icon to open the project.

Are you able to insert video , images to create a new project? If so please save the project.
Reboot the program (run as Admin), are you able to open the new project.

Go to file open project to browse for your old vsp file.
You seem to indicate opening your existing projects causes some issues, are these problems the same for all projects.

Tletter mentions the cleanup tool, I had thought you have used this to uninstall, but please try again, tletter has provided the link.
Trevor
Larryz
Posts: 5
Joined: Sat Sep 30, 2023 5:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP 6700
processor: I7-6700
ram: 12GB
Video Card: NVIDIA
Hard_Drive_Capacity: 3TB
Monitor/Display Make & Model: HP 27xw
Corel programs: Video Studio X18, PSP

Re: X10 Crashes (fails) on Starting

Post by Larryz »

Trevor - answers to your questions:

Please confirm that if you right click the programs icon and choose Run as Administrator that the program launches.
Yes, it does.

Do not double click the VSP icon to open the project.

Are you able to insert video , images to create a new project? If so please save the project.
Yes, I created a new project under ADMIN user account and saved it.

Reboot the program (run as Admin), are you able to open the new project.
Yes, I was able to do this as ADMIN.

Go to file open project to browse for your old vsp file.Still the same,
Under user account "Lew" X10 tries to open then drops off after about a min or two.

You seem to indicate opening your existing projects causes some issues, are these problems the same for all projects. Got a lot of videos, but it seems to be the same so far.

Tletter mentions the cleanup tool, I had thought you have used this to uninstall, but please try again, tletter has provided the link.
Have not tried this, will try tomorrow.

Has anyone looked at ClipChamp? I needed to create a quick video and was kind of interesting (fast and easy) to use. Very intuitive for a freebie!

Lew