strange things with VS2022

Moderator: Ken Berry

asik1
Posts: 3329
Joined: Thu Apr 17, 2014 6:07 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: GTX1050
Hard_Drive_Capacity: No hoarder
Monitor/Display Make & Model: 2K HP-27MQ
Corel programs: VS-X9.2, 2021
Location: Israel

strange things with VS2022

Post by asik1 »

I edit today a very simple project,
Just trimming a lecture a bit .
The crashes while scrubbing too fast is common, but for few times while play preview, only audio1 was heard and not main track, even not on project mode and even when there was no clip on audio1 (later on the TL).
Then on the final fade out on main track, only left was faded while right was cut .
Never had similar issues with X9 that I worked a lot.
I manage to render it after many undo's of things I didn't do and fresh relaunch.
Last edited by asik1 on Wed May 18, 2022 6:37 am, edited 1 time in total.
tletter
Posts: 1176
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM
ram: 16GB
Video Card: NVIDIA RTX 3080
Hard_Drive_Capacity: 1TB
Corel programs: X4,X5,X6,X7,X8,X9,X10,2018,2019,2021
Location: Canada

Re: strange things with VS2022

Post by tletter »

asik1 wrote: The crashes while scrubbing ... only audio1 was heard and not main track, even not on project mode and even when there was no clip on audio1 (later on the TL).
In my experience, scrubbing and audio have not always co-existed amicably since VS2018. At times, the audio tracks are completely out of sync with the video whilst scrubbing, although it's fine when rendered.

tletter
https://www.youtube.com/user/tletter
asik1
Posts: 3329
Joined: Thu Apr 17, 2014 6:07 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: GTX1050
Hard_Drive_Capacity: No hoarder
Monitor/Display Make & Model: 2K HP-27MQ
Corel programs: VS-X9.2, 2021
Location: Israel

Re: strange things with VS2022

Post by asik1 »

I re-edit my post tlerrer, the abnormality was not while scrubbing but at just playing the project TL and main was "muted" even a moment before it wasn't as no sound related action was done.