50fps making fuzzy slo-mo??

Moderator: Ken Berry

spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

50fps making fuzzy slo-mo??

Post by spudgun »

Belated Happy New Year, fellow artists; or as happy as circumstances permit.

My Videostudio 2020 version makes beautiful work of my Panasonic HC-X1 footage, shot here in PAL land at 50 frames per second.

HOWEVER......

Horror upon horrors when I decided to create some slo-mo footage from my 50FPS, reducing to 50% for a nice smooth slow motion. It RENDERS out an awful, pixelated, fuzzy clip and I have no idea why. I am simply rendering out as I always share or render, using the 'Same as project settings', which is precisely what the camera shoots in.It looks absolutely FINE within the Videostudio app itself. It's when I render out the finished product!

Please help!!! Any ideas?

Kindest wishes,
Spud
User avatar
Ken Berry
Site Admin
Posts: 21462
Joined: Fri Dec 10, 2004 9:36 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17
Location: Levin, New Zealand

Re: 50fps making fuzzy slo-mo??

Post by Ken Berry »

Could you please explain the steps you use to create the slo-mo effect? What exactly do you reduce to 50%?
Ken Berry
tletter
Posts: 925
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: 50fps making fuzzy slo-mo??

Post by tletter »

spudgun wrote:I decided to create some slo-mo footage from my 50FPS, reducing to 50% for a nice smooth slow motion. It RENDERS out an awful, pixelated, fuzzy clip and I have no idea why.
It's unclear what you're doing. Are you taking a 50 FPS video and reducing the speed by 50% and then rendering it at 50 FPS? If so then it's a recipe for a poor looking rendered video.

P.S. Your profile is very sparse.

tletter
https://www.youtube.com/user/tletter
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

Ken Berry wrote:
Thu Jan 21, 2021 6:48 pm
Could you please explain the steps you use to create the slo-mo effect? What exactly do you reduce to 50%?
Hello Ken. Nice to see and hear from you again my friend. I am basically Editing my 4k resolution PAL 50 FPS footage and selecting the 'same as project properties' when rendering. I am slowing the footage down by HALF, ie: to 50%. As I'm typing thism I'm wondering if I should be exporting at 25fps......???
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

tletter wrote:
Thu Jan 21, 2021 9:15 pm
spudgun wrote:I decided to create some slo-mo footage from my 50FPS, reducing to 50% for a nice smooth slow motion. It RENDERS out an awful, pixelated, fuzzy clip and I have no idea why.
It's unclear what you're doing. Are you taking a 50 FPS video and reducing the speed by 50% and then rendering it at 50 FPS? If so then it's a recipe for a poor looking rendered video.

P.S. Your profile is very sparse.

tletter
https://www.youtube.com/user/tletter
Yes.....pretty obvious when one thinks about it! I have since rendered out at 25fps, 4k resolution, but it's STILL not as clear as the 50ps normal speed footage.
User avatar
lata
Site Admin
Posts: 12744
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: 50fps making fuzzy slo-mo??

Post by lata »

can you give more details regarding your video file

Please right click one of your original clips on the timeline and choose properties
you can copy the details typing then here or create an image of that panel to attach here

Then do the same for the poor rendered video, to show those properties here.

What you are doing to slow down the video should not be as bad as you describe
and yes you should render to the same frame rate as the original video files frame rate

Some things to try
If you are using Smart Proxy, turn that off and delete the associated proxy file - try a render

from Share - deselect Smart Render - try a render

from Share deselect Hardware acceleration
Regards Trevor
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

Thank you. I appreciate you offer to help.OK.

So, the properties of the TIMELINE clip are:-

Screenshot 2021-01-22 225823.jpg
Rendered 1.jpg
Rendered 25p.jpg
FIRST attachment is the original FILE. It should be noted that whilst this is 50p, the SHUTTER was also 50fps. I know some will argue that the 180 degree rule hasn't been applied but it isn't necessarry for normal speed footage.

The SECOND attachment is the rendered footage, rendered out using "Same as project Properties", the project properties being exactly as dictated by the footage itself.

THIRD attachment is ANOTHER rendered file, this time, being rendered out at 25 frames per second. It's much BETTER, but still fuzzy.

I shall add the stills in an additional post
Attachments
Original footage..jpg
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

Original footage..jpg
Rendered to 50p.jpg
Rendered to 25p.jpg
The FIRST image from the original 'raw' footage. The second when rendered out "same as project settings" anf the THIRD when rendered out at 25 frames per second.
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

Bottom line is, I guess I'm looking for someone who produces SLOW-MOTION 4k FOOTAGE..........and how they do it!
tletter
Posts: 925
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: 50fps making fuzzy slo-mo??

Post by tletter »

spudgun wrote:Bottom line is, I guess I'm looking for someone who produces SLOW-MOTION 4k FOOTAGE..........and how they do it!
There are many things required to produce an output of comparable quality to the input.

A couple of observations based on the first and third images:
  1. You've dropped the data rate from 153399Kbps down to 40000kbps, i.e. a factor of 4!
  2. The third image must have been subjected to heavy filtering, e.g. zoom, colour correction.
Based on these observations, it would be optimistic to expect the first and third clips to be of comparable viewing quality regardless of any "SLOW-MOTION 4k FOOTAGE".

tletter
https://www.youtube.com/user/tletter
User avatar
lata
Site Admin
Posts: 12744
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: 50fps making fuzzy slo-mo??

Post by lata »

Like tletters reply whatever you do is going to impact on the quality

Can you provide the details you see from Settings - Project Properties, yes i realise they should be as as the video properties, just need to check.
You can copy and paste the text in the properties panel

First I notice the original video is using a very high data rate or 158399Kbps, unfortunately Video Studios max for 3840 x 2160 is 65000Kbps ( manual settings) which will impact on quality, in addition the project settings appear to use 27326Kbps again a massive hit on the original.
The durations of the videos do not seem to be 50%, original 32 seconds, rendered to 22 seconds not 16?

Ok a little confusion, maybe me?
When we apply Speed Timelapse to reduce the speed duplicate frames are added, at 50% every frame will have a duplicate frame, this will increase the overall duration of the video.
If we speed up the effect by 50% then frames will be dropped / deleted, less frames fast playback, duration is reduced
Your properties (duration) seem to indicate increasing playback rather than slowing playback, starting at 32 seconds to create a 22 second video has to be faster not slower.
If you now render to 25 fps instead of 50 then more frames will be removed, notice in the last properties the frames used are now 542

Can you provide the original video, you will have to upload to a sharing site and provide a download / share link here
Yes I realise its 600 Mb.

Moving forward
I would render/ convert the original video file to a new video using Mpeg4 3840 x 2160 x 50fps x 65000kbps
Once created start a new project to add the new file will set the Project Properties to match
Apply Speed Time lapse
Share Same as First Video Clip
Regards Trevor
spudgun
Posts: 113
Joined: Mon Apr 14, 2008 11:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Corel Videostudio 2020

Re: 50fps making fuzzy slo-mo??

Post by spudgun »

SO.......

To update. It would appear that my fuzzy problems are NOTHING to do with my rendering/editing process at all. Under close inspection, it would seem that ALL of my recently edited footage has a 'noise like' grain, artifact to it. The ONLY explanation I can give is as follows.

My 2020 version of Videostudio was purchased last year and installed on a desktop computer. I also purchased an extended DOWNLOAD license for two years, meaning that, if something were to happen to the machine I installed it on, then I could re-install the program.

Well, the desktop developed a problem so I downloaded the software on to a high spec LAPTOP, using the same licence key. Therin would appear to be the problem. Corel, seemingly, and presumably, have means of establishing that their software is being shared between devices.

I say this only because I uninstalled the program from the laptop, tried several times to re-install it, where it took FOREVER to re-install and actuially failed to complete. I THEN tried to download a 'TRIAL' version, which I subsequently PURCHASED. The version appears to be just fine, producing 50fps 4k slow-motion footage rendered out at 50p.

Infuriating that one's copy of Videostudio would appear to be good only for the life of the machine it is installed on, however.
User avatar
lata
Site Admin
Posts: 12744
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: 50fps making fuzzy slo-mo??

Post by lata »

The EULA states that we can only install one version of video studio on one computer in the household.
However it also states that if the computer is faulty then the program can be installed on another computer
I am surprised that you felt the need to purchase a new program

Yes I believe that Corel are working to protect there program from piracy, I did not think you would have had any problems although we do see a strange registration panel when installing, and certainly unsure how they would police this.

It may be the old existing downloaded program files that needed replacing.
You can and should be able to do that using your original serial number and downloading to a new empty folder.
If you need more info or help in downloading the files again, please PM me

As I see it at the moment you have two licences / serial numbers and own two separate programs
If you are able to fix the old version and it performs ok, then you could request a refund for the newest version, 30day money back guarantee.

I do hope that you got a good deal in buying the second program.
Regards Trevor
User avatar
lata
Site Admin
Posts: 12744
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: 50fps making fuzzy slo-mo??

Post by lata »

By the way, to download 2020 again you can only do on a pc where Video Studio is NOT installed
Regards Trevor
tletter
Posts: 925
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: 50fps making fuzzy slo-mo??

Post by tletter »

spudgun wrote:It would appear that my fuzzy problems are NOTHING to do with my rendering/editing process at all.
As previously pointed out to you, the way you are editing and rendering your video is causing issues, e.g. reducing the data rate from 153399Kbps down to 27326kbps (a factor of 561%), will affect the quality. You might want to take the time to try making the changes pointed out to you to improve your "fuzzy" videos

tletter
https://www.youtube.com/user/tletter
Post Reply