Mercalli problem

Moderator: Ken Berry

Bolosun
Posts: 21
Joined: Mon Jul 25, 2011 7:54 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS Maximus VII Ranger
processor: Intel Core i7
ram: 8gb
Video Card: Nvidia GeForce RTX 2060 Super
sound_card: Realtek OnBoard
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: AOC Q3279WG5B
Corel programs: VideoStudio Ultimate 2020, Aftershot Pro

Re: Mercalli problem

Post by Bolosun »

Thanks for trying. Need to figure out how to reinstall Mercalli
User avatar
lata
Site Admin
Posts: 12749
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Mercalli problem

Post by lata »

Make sure your Project Properties match your video files properties as far as Frame Size and Frame Rate
When you choose a render profile use one that has the same frame rate
If the project is using 50i aka 25fps and you render to 50P (Progressive) then will probably cause this problem.
Regards Trevor
Bolosun
Posts: 21
Joined: Mon Jul 25, 2011 7:54 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS Maximus VII Ranger
processor: Intel Core i7
ram: 8gb
Video Card: Nvidia GeForce RTX 2060 Super
sound_card: Realtek OnBoard
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: AOC Q3279WG5B
Corel programs: VideoStudio Ultimate 2020, Aftershot Pro

Re: Mercalli problem

Post by Bolosun »

Did you check it just using the preview or an external p0layer, like VLC? In the preview mine looks fine, but when I play it through VLC, Windows Media Player, then I get the problem.
Bolosun
Posts: 21
Joined: Mon Jul 25, 2011 7:54 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS Maximus VII Ranger
processor: Intel Core i7
ram: 8gb
Video Card: Nvidia GeForce RTX 2060 Super
sound_card: Realtek OnBoard
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: AOC Q3279WG5B
Corel programs: VideoStudio Ultimate 2020, Aftershot Pro

Re: Mercalli problem

Post by Bolosun »

Thanks for the pointer, reset the project properties to match the AVC render, which forced the FX to ask to re-analyze and all is good :)
SeanK
Posts: 12
Joined: Wed Jun 21, 2017 4:16 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS-Unknown
processor: i5-4460
ram: 16GB
Video Card: GTX 760
sound_card: Realtek HD
Hard_Drive_Capacity: 2.5TB
Monitor/Display Make & Model: DELL P2311H
Corel programs: VideoStudio, Graphics Suite, WP, PSP...

Re: Mercalli problem

Post by SeanK »

Hi
I had the same problem with VS-Ultimate-2020. My source files are 1920x1080x60fps and I usually render to MPEG-4 (1920x1080, 30fps) but when I do, the Mercalli Analyze banner shows and the image is not stabilized. But if I render to XAVC S MP4 HD (1920x1080, 60p) everything is OK. So to make it work at 30fps,I render the source file to 30fps, reload it to the project and then add the Mercalli effect. Could it have something to do with rendering a 60fps source to 30fps?
tletter
Posts: 925
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: Mercalli problem

Post by tletter »

SeanK wrote:My source files are 1920x1080x60fps and I usually render to MPEG-4 (1920x1080, 30fps) but when I do, the Mercalli Analyze banner shows and the image is not stabilized.
Ensure that your project properties match those of your rendered file.

tletter
https://www.youtube.com/user/tletter
SeanK
Posts: 12
Joined: Wed Jun 21, 2017 4:16 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS-Unknown
processor: i5-4460
ram: 16GB
Video Card: GTX 760
sound_card: Realtek HD
Hard_Drive_Capacity: 2.5TB
Monitor/Display Make & Model: DELL P2311H
Corel programs: VideoStudio, Graphics Suite, WP, PSP...

Re: Mercalli problem

Post by SeanK »

Further to my understanding of the User Manual, my project properties matched the source files (60fps) rather than the rendered file (30fps). When I changed the Project Properties to match the rendered product (at 30fps) it worked - Thanks.
User avatar
lata
Site Admin
Posts: 12749
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Mercalli problem

Post by lata »

Yes it is related to rendering a 60fps project to 30 fps
Mercalli stabilises all frames, so a 10 second 60 fps project has 600 frames all stabilised together
Render that to 30 fps and you are effectively dropping 300 frames and that interferes with Mercalli
Regards Trevor
SeanK
Posts: 12
Joined: Wed Jun 21, 2017 4:16 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS-Unknown
processor: i5-4460
ram: 16GB
Video Card: GTX 760
sound_card: Realtek HD
Hard_Drive_Capacity: 2.5TB
Monitor/Display Make & Model: DELL P2311H
Corel programs: VideoStudio, Graphics Suite, WP, PSP...

Re: Mercalli problem

Post by SeanK »

Thanks for confirming that Trevor. Other than when using Mercalli, is it generally better to set the Project Properties to match the source format or the product format? Is there a noticeable impact on rendered product quality (smoothness, sharpness etc.)? I know I could just render at 60fps but it takes more space and 60fps won't display on some equipment (like older TV's).
Sean
User avatar
lata
Site Admin
Posts: 12749
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Mercalli problem

Post by lata »

Recordings using 60P will give improved playback especially for faster video where panning and zoom are used, the equivalent 30p recordings not being as smooth.
Working with MTS and 50p seemed easier for the program that working with 25 fps interlaced, just my own observations.

So if your recordings are 60p then rendering to 60P will retain the smoothness, sharpness or the original video.
Rendering to 30P is effectively removing 50% of your frames

From Share there is an option top left ( tick the box) for Same as Project Settings, this can be changed for Same as First Clip, is probably the best option in retaining properties, you should also find this quite fast as it uses the Smart Render option.
Regards Trevor
Post Reply