Error on export of pictures

Bugs & Suggestions
Post Reply
Posts: 2
Joined: Sun Jan 17, 2021 6:40 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: X570 TUF
processor: Ryzen 3700X
ram: 32GB
Video Card: GeForce 2080 SUPER
sound_card: Sound Blaster Z
Hard_Drive_Capacity: 1TB
Monitor/Display Make & Model: BENQ ex3501r
Corel programs: AfterShotPro

Error on export of pictures

Post by VinceM50 »

Hello All,

I'm using Corel After Shot Pro (duh), version No problems in the past, but suddenly I am not able to export any images into any file type. Tried Tiff and JPEG.

I get this error message: "Batch Export Files complete: 1 items in 1.402 seconds. 1.4 seconds per image. (1 Error)".

After digging up the Aftershotpro log file, this is the error I see:

1020770.862: Unabled to write to file "C:/Users/vince/Pictures/DSC00022_v2.ARW.jpg"

The program has full read and write access, tried running as admin just to see if that would help: Nothing.

Really annoying - tried both Nikon and Sony RAW files, same thing.

Any ideas?
Post Reply