October Update

Bugs & Suggestions
Post Reply
Malard11
Posts: 3
Joined: Wed Oct 30, 2019 8:09 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

October Update

Post by Malard11 »

Hi is anyone else having problems with the update 6. I started the Aftershot 3 Pro upgrade. The progress bar goes up to the 100%, then starts again. This is going on for about 40 mins now. I have a reasonably good internet connection.This is happening with win7-pr 64 and win10-64. Been in contact with support, but nothing they suggested works. The last suggestion was to delete Aftershoot and re-install. Still the same. Only now i don't even have the unpatched version to work with. Any tips.
User avatar
lata
Site Admin
Posts: 12582
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: October Update

Post by lata »

Hi Malard11
and welcome to the forums

What did Corel Support suggest, saves us going through the same……..

If you are installing through the program I assume you have closed Aftershot to install the Update
If not you can download the update from here
https://www.aftershotpro.com/en/support ... 1572425078
The updated version is 3.6.0.380 x64

Can you check your %temp% folder for any references to AfterShot, I see one called AfterShot_PCULog1.txt and a folder called AfterShot3_log, there may be others.
Not sure if that is the culprit, but I had a similar issue installing PSP updates which turned out to be a corrupt %temp% file

Running a cleanup to remove %temp% files may do the job provided the files are not using the current date.
Tomorrow, try running cleanup immediately after first starting the pc, before you launch Aftershot.
Regards Trevor
Malard11
Posts: 3
Joined: Wed Oct 30, 2019 8:09 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: October Update

Post by Malard11 »

Corel support did go through the "clean the %temp% folder. I did all they suggest and more. I have 2 separate licenses, on 2 different PC's, plus 1 on a laptop. The issue is with all 3 machines. 2 pc's run win10-64, the other is a win 7 pro-64. If its was happening with only 1 pc, I would put it down to the pc. But it's happening on all 3!!! Corel even suggested to turn all security features off, and it made no difference. I have asked to have the issue escalated. Still waiting on an update.
Regards
Will
elguavas
Posts: 9
Joined: Thu May 29, 2014 12:16 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: October Update

Post by elguavas »

hi anyone. ;) i'm having exactly this same problem, also on 2 different pc's. clearing temp directories has no effect.

any update on a fix for this??

thanks.
ericlin-corel
Corel
Posts: 20
Joined: Tue Aug 08, 2017 2:18 am
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: PSP

Re: October Update

Post by ericlin-corel »

Hi, there
To the one who had this issue, have you ever tried to download the file from the official website.
The link that leta provided in the 2nd replied could find the download page.
Official download page link

Please check the attached video file here for our latest testing downloading and upgrading process.
Could you please leave the download progress window and close all other windows as shown in the video.
I personally had once blocked by the pop-up message and didn't find a way to get out of there....

Here is another suggestion:
You could choose the file of your ASP version to download and execute the downloaded file manually.
Please give it a try and let us know the result.
Thanks

Eric
Attachments
2019-11-26_15-44-12~3.zip
(616.42 KiB) Downloaded 135 times
Lijpeijp
Posts: 22
Joined: Fri Dec 29, 2017 11:12 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dat weet ik niet
processor: Intelcore i7
ram: 6 GB
Video Card: Ati mobility radeon HD 5650 1GB
sound_card: Dat weet ik niet
Hard_Drive_Capacity: 1000 GB
Monitor/Display Make & Model: Acer
Corel programs: Paintshop 4 Paintshop 2018 AfterShot p
Location: Nederland
Contact:

Re: October Update

Post by Lijpeijp »

I have reinstalled windows several times and with a clean system at least 5 reinstalled AfterShot.
Now Corel blames my video driver, but for update 6 everything has always worked well. :-(
Nothing helps it is just update 6 from AfterShot that gives problems.
Lijpeijp
Posts: 22
Joined: Fri Dec 29, 2017 11:12 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dat weet ik niet
processor: Intelcore i7
ram: 6 GB
Video Card: Ati mobility radeon HD 5650 1GB
sound_card: Dat weet ik niet
Hard_Drive_Capacity: 1000 GB
Monitor/Display Make & Model: Acer
Corel programs: Paintshop 4 Paintshop 2018 AfterShot p
Location: Nederland
Contact:

Re: October Update

Post by Lijpeijp »

Re: Update 6 for AfterShot 3 is a bad update !
Postby Cliff_77 » Fri Nov 22, 2019 9:20 pm

tintin wrote:
Another - less anoying - workaround seems to be to set the 'target cache size' to a low value. I set it to 1 (MB) and it works for me. By such small value seemginly ASP is cleaning the cahce itself each time ASP is relaunched.

how to change it:
File Menu --> Preferences... --> Import & Cache --> Target Cache Size = 1 MB

maybe it helps for you, too :-)
elguavas
Posts: 9
Joined: Thu May 29, 2014 12:16 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: October Update

Post by elguavas »

ericlin-corel wrote:Hi, there
To the one who had this issue, have you ever tried to download the file from the official website.
The link that leta provided in the 2nd replied could find the download page.
Official download page link

Please check the attached video file here for our latest testing downloading and upgrading process.
Could you please leave the download progress window and close all other windows as shown in the video.
I personally had once blocked by the pop-up message and didn't find a way to get out of there....

Here is another suggestion:
You could choose the file of your ASP version to download and execute the downloaded file manually.
Please give it a try and let us know the result.
Thanks

Eric

following _all_ these steps gives the same result: the update is stuck in an endless loop and never completes! how about corel _fixes_ the problem!! novel idea i know. :roll:
MarkZ
Posts: 1079
Joined: Sat Feb 05, 2011 10:41 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel DQ67SW desktop
processor: Intel Core i7 i7-2600 3.40 GHz
ram: 8 GB
Hard_Drive_Capacity: 500 GB
Monitor/Display Make & Model: LG Flatron E2241
Corel programs: PSP 2018 X9 X8 X7 X6 ASP3 ASP
Location: Toronto

Don't bother with October Update

Post by MarkZ »

I did not have a problem updating. I didn't use the program much after the update but got into doing some tasks now and it appears to be screwed up - had no problems with ASP 3 over the last couple of years. I am going through a folder with about 120 images and in Standard mode the thumbs in the film strip do not follow my progress. There are huge gaps with no thumbs. Not all the thumbs are available. I now realize how much I depend on seeing adjacent thumbs to the image I'm working on. Thumbnail view works o.k.
Mark
Gik-tal
Posts: 14
Joined: Tue May 24, 2016 3:35 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: 0C27VV A00
processor: 2.93 gigahertz Intel Core 2 Duo E7500
ram: 8062 Megab
Video Card: ATI Radeon HD 3470
sound_card: High Definition Audio Device
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: LG W2241
Corel programs: Aftershot Pro 3 ; PhotoPaint 8

Re: October Update

Post by Gik-tal »

I contacted support about the issues and they were nice enough to send me a link to the older 3.5 version I uninstalled the October Updated version then installed the old version and everything is working again. I did find that the problem with the update was that for some unknown reason Corel thought it might be helpful if they could show you a history of your changes, so for example you started with a image named Image_001 you cropped or sharpened it you would now see a preview thumbnail for Image_001 but nothing was changed but right under it was another new image Image_001_V2. Here in lay the problem this image was not a real file it was just a creation of AfterShot Pro 3. You could see the unfolding of this by looking at your image totals for example you have 10 images in a folder, you do some fast changes say add a rating or change a setting now when you open the folder in ASP3 you see a total of 20 images, but if you look in the actual folder you only see 10 images. So if you want delete an image you have to delete just the first image not the ones that are listed with the _V# at the end. Windows could not find these files because they do not exist outside of ASP3 this will cause the Delete Error that we were all getting, I did find that if you deleted the xmp file and then tried to delete the file it would work. This might have been a very good tool if it could be toggled on and off but with no way to disable the feature it more or less made using the program impossible. I would say if you have not installed the update don't.
Post Reply