AfterShot Error Deleting Files

AfterShot Pro General Questions & Getting Started Forum

AfterShot Error Deleting Files

Postby jdkinne » Sat Dec 14, 2019 4:26 pm

Hi

I have AfterShot Pro 3. It can't delete files on my Windows/10!

I keep my images in folders based on dates & topics, I use the Windows/10 File System for my organization structure rather than piling all images into one big image folder.

I'd like to use Aftershot to move images from one folder to another, and to delete unwanted images.

In aftershot, an image can be selected, and DELete pressed. AS displays a dialog box saying it is deleting the image, then a MSG box appears "Error Deleting Files." After I press OK the image disappears from the organization screen, but reappears if I go to another folder & then return.

I know AS has write access to the folder as it can modify an image and create an XMP file. Also, I can use the same path & delete images using PaintShopPro.

To try to diagnose, I've restarted Windows & then started Only AfterShot - same result.

AfterShot can not delete any images from any folders that I've tried to delete.

Any idea how to fix?

Thanks
jdkinne
 
Posts: 7
Joined: Sat Mar 02, 2019 6:42 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 16gb

Re: AfterShot Error Deleting Files

Postby Gik-tal » Sat Dec 14, 2019 5:15 pm

If you upgraded to the latest version of AfterShot Pro 3 which I think was version 3.6 you will find that it has some issues, say you have an image 001. if you edit this you will now see image 001 and image 001_V2 the second image is not in your file directory for windows, it is an image that Aftershot 3 creates to show you revision history. if you try to delete any of the versions windows does not know where they are so you get a fail. I worked with support for a couple of weeks on this issue with no luck, finally had them send me the load for 3.5 version and that is working just fine.
Gik-tal
 
Posts: 14
Joined: Tue May 24, 2016 3:35 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: 0C27VV A00
processor: 2.93 gigahertz Intel Core 2 Duo E7500
ram: 8062 Megab
Video Card: ATI Radeon HD 3470
sound_card: High Definition Audio Device
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: LG W2241
Corel programs: Aftershot Pro 3 ; PhotoPaint 8


Return to General Questions & Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests