Has anyone experienced this, see screenshot?

AfterShot Pro General Questions & Getting Started Forum
Post Reply
Ford Prefect
Posts: 3
Joined: Sat Nov 12, 2011 10:07 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
processor: Intel Core2Duo 2.4GHz
ram: 4GB
Video Card: ATI Radeon X1300 Pro
Hard_Drive_Capacity: 1.5TB
Monitor/Display Make & Model: Dell P790

Has anyone experienced this, see screenshot?

Post by Ford Prefect »

Corel Installer screenshot.JPG
Hi Folks,
I've been trying to Install Aftershotpro3.
The installer downloads OK, it's about 640kB but when I run it all I get is the screen shown in this screenshot.
I've tried running as administrator, no difference and I've scanned my registry for conflicts.
My system is a Dell XPS 410 with 500Gb Samsung SSD and 8GB of RAM plus an ASUS R5 230 graphics card.
Processor is a Core2Duo 2.4GHz and I'm running Windows 10 64 bit.
Any suggestions or info gratefully received.
Thx.
User avatar
jimkirk363
Posts: 25
Joined: Sun Feb 09, 2020 8:56 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS ROG CROSSHAIR VII HERO WIFI
processor: AMD Ryzen R9 3900xt at 4400 Mhz all Cores
ram: 32GB 3200M
Video Card: Inno3D NVIDIA GeForce GTX 1080
sound_card: ROG SupremeFX 8-Channel High Definition Audio
Hard_Drive_Capacity: 53499GB
Monitor/Display Make & Model: 2x Samsung U28E590
Corel programs: PSP2021 2020, 2019, Aftershot3 Pro.
Location: South Wales, United Kingdom
Contact:

Re: Has anyone experienced this, see screenshot?

Post by jimkirk363 »

I've just downloaded and installed to my DELL laptop fine with no issues.

Try disabling your antivirus in case this is having some adverse effect on the installer.
Post Reply