Page 1 of 1

Watermarks pull down menu

Posted: Sat Feb 03, 2018 9:30 pm
by FlashPhoto
Hello,


I'm using Corel Aftershot Pro 3 running Linux (OpenSuSE).
I'm having a problem using the watermarks, and i'm hoping that someone here can help me solve it.

All photo's are stored on a removable (USB) harddrive, and the settings (Catalogs, plugins etc.) are stored
on a harddrive built in the computer.

I made some watermarks but i later wanted to delete them.
I can't delete them from within Corel Aftershot Pro 3, i tried to find an delete option but strangely i didn't find it.

Deleting the files manually (i have a backup) in the Watermarks folder worked, but the names of the (now deleted) watermarks
still show up in the Watermarks pull down menu.
Is there a way to clean up this list, so that only existing watermarks show up in the watermarks pull down menu ?

Thanks for helping. :-)


Flash.

Re: Watermarks pull down menu

Posted: Mon Feb 05, 2018 4:14 pm
by isierna
Hi,

If we are talking about recently added watermarks. Please see the screen attached.

Try to find file ~/.config/Corel/AfterShot Pro v3.conf
and edit the string 'LastRun\Tools\Watermark\UserList=1,2,3' where '1,2,3' are your watermark names.
So, you will need to delete the ones that you don't want to see in the AfterShot drop-down.

Hope this helps,
Ira.

Re: Watermarks pull down menu

Posted: Mon May 13, 2019 4:41 pm
by Bobby55
Hi all
After much hair pulling with this watermark issue, I found a sort of solution myself in Win 10 (support could not help) I had 3 unwanted drop down entries.
Using REGEDIT navigate to Computer\HKEY_CURRENT_USER\Software\Corel\AfterShot Pro v3\LastRun\Tools\Watermark and delete the unwanted files.
I have deleted them all having created my Watermark and saving in presets.
To add the watermark I use standard panel...preset.
Hope this helps.