Can not open Olympus E-M1 Mk II raw images

AfterShot Pro General Questions & Getting Started Forum
Post Reply
MikeFromMesa
Posts: 269
Joined: Mon Aug 08, 2011 4:13 pm
operating_system: Mac
System_Drive: N/A
32bit or 64bit: 64 Bit
processor: 3.0 GHz Intel Core i7
ram: 16 GB
Video Card: Intel Iris
Hard_Drive_Capacity: 256 GB SSD
Monitor/Display Make & Model: 24" Dell Ultrasharp Monitor
Corel programs: PaintShop Pro, AfterShot Pro
Location: Mesa, AZ USA

Can not open Olympus E-M1 Mk II raw images

Post by MikeFromMesa »

ASP 3 on my Mac does not display any of the raw images from my Olympus E-M1 Mk II. I checked to see if the camera was supported and, according to the support web page, it is, but it will not display any of those images. Can anyone suggest what might be going on? Perhaps the Windows and Mac sides do not support the same image types?

UPDATE:

I created a support ticket and support responded that I had to download the profile files for the camera. I did that and it solved the problem. I do not know why the product is shipped without the appropriate camera profiles, but downloading the files fixed the issue.
coverup
Posts: 4
Joined: Mon Oct 16, 2017 11:08 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: Can not open Olympus E-M1 Mk II raw images

Post by coverup »

I have the same issue with ASP3 not showing Olympus E-M10 raw images. ASP3 for Linux did not have any issues and I did not have to install anything, but I am moving to Mac and am now facing this problem. Unfortunately, I cannot find the profile for E-M10 anywhere. Through Get More tab, I only have profiles for E-M1 Mk II and E-M10 Mk II. I installed the profile for E-M10 Mk II but this did not fixed anything.

I have filed the ticket too, but this is proving to be a pointless exercise since the customer support advises me to check whether the camera is supported (it is!) and submit the feature request...

Help, anyone?
DD_crash
Posts: 33
Joined: Mon Apr 16, 2012 5:07 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: MSI P76A-GD55
processor: intel
ram: 8GB
Video Card: nvidia570
sound_card: creative
Hard_Drive_Capacity: 800 gig
Monitor/Display Make & Model: Iiyama E2407hds
Location: UK

Re: Can not open Olympus E-M1 Mk II raw images

Post by DD_crash »

I think Corel are letting AS die of neglect. I cant recommend AS to anyone.
jebir
Posts: 1
Joined: Sun Mar 17, 2019 3:14 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel i7
ram: 16GB
Hard_Drive_Capacity: 512GB
Corel programs: PaintShopPro 2018, AfterShot 3

Re: Can not open Olympus E-M1 Mk II raw images

Post by jebir »

I have this problem as well.

Very irritating when it says that the E-M1 MKII is supported on AfterShot's homepage:
https://www.aftershotpro.com/en/product ... tech-specs :x

Exactly what profile files did you download and where did you find them?

Hopefully someone sees this and can point me in the right direction...

/Jebir

UPDATE I found now where to download the profile files: https://learn.corel.com/aftershot-pro-downloads/

/Jebir
MikeFromMesa wrote:ASP 3 on my Mac does not display any of the raw images from my Olympus E-M1 Mk II. I checked to see if the camera was supported and, according to the support web page, it is, but it will not display any of those images. Can anyone suggest what might be going on? Perhaps the Windows and Mac sides do not support the same image types?

UPDATE:

I created a support ticket and support responded that I had to download the profile files for the camera. I did that and it solved the problem. I do not know why the product is shipped without the appropriate camera profiles, but downloading the files fixed the issue.
mikmak
Posts: 64
Joined: Tue Apr 10, 2012 5:19 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: Can not open Olympus E-M1 Mk II raw images

Post by mikmak »

Right side - click on 'More' 'Camera Profiles' 'Olympus' 'E-M1 Mk II'
Install the cameraprofile and voila - it works
Post Reply