UPDATE. Brand New USER, first question.......

AfterShot Pro General Questions & Getting Started Forum
Post Reply
hp2
Posts: 19
Joined: Mon Sep 11, 2017 1:14 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: AMD Athlon II x4 645 3.10
ram: 10GB
Video Card: ATI Radeon HD 4200
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: ACER H213H
Corel programs: paintshop pro X9 ultimate, aftershop Pr

UPDATE. Brand New USER, first question.......

Post by hp2 »

UPDATE. And, perhaps, the end and resolution to my question. There is no delay or problem.
For some reason, If I leave the cursor over the edit panels, it takes a long time for the edit to be applied. However, if I move the cursor over the workspace, it is done almost immediately.
So, maybe the question is only is that intentional in order to give the user control over the application of the effect or is it still just some dumb characteristic of my OS, hardware, and the program.
Thanks anyway. I suppose I could just delete the post, but I want readers/viewers to know that I don't think there is a problem afterall.

This is not even a user question, it is a software algorithm question probably.

I am coming to PS products from FastStone Image Viewer (for basic viewing and adjustments) and Photoshop Elements (for creative layes work). I have used them for several years and, on the whole, pretty satisfied. But, I have the PSP x9 ultimate and aftershot pro3 which I want to learn to see if these products can give me even more control and some greater creative flexibility. And, I want to support the non subscription approach to software editing.

Anyway, my question is simply how long it takes almost any change to be applied with aftershot Pro 3. Ps elements is almost immediate. Aftershot Pro takes several seconds. Just want to know if that is because of a less efficient mating with the OS (windows 10) or is it because of a more efficient pixel by pixel application of changes.

I may be the only one with this situation, but just asking..........

Thank you,
Chuck
All Media Lab
Posts: 28
Joined: Thu May 26, 2016 8:57 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: UPDATE. Brand New USER, first question.......

Post by All Media Lab »

Hi Chuck,

The fact that your waiting so long for a reply says enough already!

Moved from Aftershot 3 Pro to Capture One my self, because of the poor quality and performance of this application!

You have to go to file > preferences > "hardware acceleration" and adjust to taste, you can also look at file > preferences > "performance". (but this did not do much for me!)

Capture One has a free demo for one month to try and I'm sure you will not notice the artifacts in that application you experience now in Aftershot.

Good luck!

David
Post Reply