Problem with adding special characters in metadata editor

AfterShot Pro General Questions & Getting Started Forum
Post Reply
Kneops
Posts: 212
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3
Contact:

Problem with adding special characters in metadata editor

Post by Kneops »

Anyone having the same problem perhaps?
I can't add characters like ü, è or ' in the editor, and all other combinations liket ê etc.in my IPTC fields like title, description, location etc. Nor anywhere else in ASP.

I'm using Ubuntu and as always here in the Netherlands a keyvboard with settings US international with dead keys. This has worked for ten years in this combination and I have no problems whatsoever in typing these characters in any software I use on my pc, but ASP won't accept them.
Kneops
Posts: 212
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3
Contact:

Re: Problem with adding special characters in metadata edito

Post by Kneops »

Has no one who uses Ubuntu problems with this?
Klapoham
Posts: 16
Joined: Wed Jul 26, 2017 9:40 am
operating_system: Windows 10
System_Drive: D
32bit or 64bit: 64 Bit

Re: Problem with adding special characters in metadata edito

Post by Klapoham »

Kneops wrote:Has no one who uses Ubuntu problems with this?
Can't you just change the keyboard settings from the windows control panel?
Kneops
Posts: 212
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3
Contact:

Re: Problem with adding special characters in metadata edito

Post by Kneops »

I'm using Ubuntu, but yes, I can easily change the keyboard layout and tried a lot of them, but none is working. There is one that is working and will let me add " and ` but not on the letters themselves ;). Also, that messes up the rest of the layout and I type wrong letters at other places. And like I said, it is working in all other programs perfectly, like Gimp, Darktable, OpenOffice, Text editor, Firefox, Thunderbird, Chrome etc., just not in ASP.
Post Reply