Problems Installing ASP on Centos 6.5

AfterShot Pro General Questions & Getting Started Forum
Post Reply
djstarfox
Posts: 3
Joined: Tue Dec 24, 2013 2:38 am
operating_system: Linux
System_Drive: C
32bit or 64bit: 64 Bit

Problems Installing ASP on Centos 6.5

Post by djstarfox »

Hi, I cannot install ASP on Centos 6.5. It says I'm missing libstdc++ libraries. I'm trying via yum:
yum localinstall AfterShotPro-1.0-0.39.i386.rpm

...but it returns:
Error: Package: 153:AfterShotPro-1.0-0.39.i386 (/AfterShotPro-1.0-0.39.i386)
Requires: libstdc++.so.6(GLIBCXX_3.4.15)

Here are the libstdc++ packages I have installed:
compat-libstdc++-296-2.96-144.el6.i686
compat-libstdc++-33-3.2.3-69.el6.i686
compat-libstdc++-33-3.2.3-69.el6.x86_64
libstdc++-4.4.7-4.el6.i686
libstdc++-4.4.7-4.el6.x86_64
libstdc++-devel-4.4.7-4.el6.x86_64
libstdc++-docs-4.4.7-4.el6.x86_64

Any ideas what to do?
djstarfox
Posts: 3
Joined: Tue Dec 24, 2013 2:38 am
operating_system: Linux
System_Drive: C
32bit or 64bit: 64 Bit

Re: Problems Installing ASP on Centos 6.5

Post by djstarfox »

I was using the version included on the CDROM I receieved with the retail box. I looked around on the forums and found a link to version 1.0.1. That version installed correctly, so my problem is solved for now. :)
Post Reply