Tiling bug with CA correction

AfterShot Pro General Questions & Getting Started Forum
Post Reply
andysalay
Posts: 70
Joined: Sat Jan 14, 2012 5:17 am
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUS P5E WS PRO
processor: Core2 Quad Q6700
ram: 8GB
Video Card: AMD Radeon HD 6670
Location: Slovakia

Tiling bug with CA correction

Post by andysalay »

Hello,
unfortunately I have to contribute this way:
ASP CA tiling1_crop.jpg
This happens also with Lenscorrection (geometric), or straightening, but do not arise/visible on every image.

Reported also through surveymonkey. (link to RAW provided.)
Regards,
Andy Salay

ASP 1.0.0.39, Win 7 HP x64

PS: and please, allow XMP attaching. I do not see the sense in being it disabled.
Attachments
AS1_9128.NEF.xmp.zip
(2.23 KiB) Downloaded 223 times
Hobgoblin
Posts: 259
Joined: Fri Jan 13, 2012 3:00 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Location: UK

Re: Tiling bug with CA correction

Post by Hobgoblin »

andysalay wrote:Hello,
unfortunately I have to contribute this way:
<snip>

This happens also with Lenscorrection (geometric), or straightening, but do not arise/visible on every image.

Reported also through surveymonkey. (link to RAW provided.)
Regards,
Andy Salay

ASP 1.0.0.39, Win 7 HP x64

PS: and please, allow XMP attaching. I do not see the sense in being it disabled.
It will be almost impossible to have meaningful discussion about AfterShockPro without the ability to post .xmp files.

R.
Last edited by Hobgoblin on Sun Jan 15, 2012 8:23 am, edited 1 time in total.
PC(s): Linux Mint 18
Laptop:Linux Mint 18

Photo Software:
Darktable 2.0.4 http://www.darktable.org/
AfterShot 2 Pro

Cameras: Pentax: K-5 & Olympus TG-4
afx
Moderator
Posts: 1675
Joined: Thu Jan 12, 2012 1:38 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Video Card: FirePro 4900
Monitor/Display Make & Model: NEC PA301w, ColorMunki
Location: München
Contact:

Re: Tiling bug with CA correction

Post by afx »

And of course, afzplug files need attaching as well.

cheers
afx
Send bugs to the Monkey // AfterShot Kickstart Guide // sRGB clipping sucks and Adobe RGB is just as bad
Bibble since 2005 // W7 64 on quad Phenom // Ubuntu 14.4 on quad i7 and dualcore AMD // Images
Efenstor
Posts: 34
Joined: Sun Jun 29, 2008 7:14 pm
Location: Krasnoyarsk, Russia
Contact:

Re: Tiling bug with CA correction

Post by Efenstor »

I've noticed that too.
andysalay
Posts: 70
Joined: Sat Jan 14, 2012 5:17 am
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUS P5E WS PRO
processor: Core2 Quad Q6700
ram: 8GB
Video Card: AMD Radeon HD 6670
Location: Slovakia

Re: Tiling bug with CA correction

Post by andysalay »

Same as above,
found right on the very next picture, I was searching for this error.
(please look at fullsize for making artifact visible on the screenshot)
ASP_CA_tiling2.jpg
Regards,
Andy Salay
Post Reply