Normalize Audio in DVD Movie Factory 7 SE Does Not Work

Several users have been unsure where to post issues relating to the copy of MovieFactory 7 SE now supplied with VideoStudio X3. To make life easier you can post problems here.

Moderator: Ken Berry

Post Reply
Black Lab
Posts: 7430
Joined: Wed Dec 15, 2004 3:11 pm
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
Location: Pottstown, Pennsylvania, USA

Normalize Audio in DVD Movie Factory 7 SE Does Not Work

Post by Black Lab »

This is the first project I have done from start to finish with X3 since MF 7 SE was released as the replacement burn module.

The MPEG-2 file I am trying to burn has Dolby 2.0 audio (I am burning to a DVD Folder). When I tick Normalize Audio at the burn disc step (step 3/3) the resultant file has no audio. When I untick Normalize Audio the file plays fine.

Can anyone else confirm?

I must say, I am getting more and more frustrated with this product (and company). :evil:
Black Lab
Posts: 7430
Joined: Wed Dec 15, 2004 3:11 pm
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
Location: Pottstown, Pennsylvania, USA

Re: Normalize Audio in DVD Movie Factory 7 SE Does Not Work

Post by Black Lab »

Forget about confirming. I searched the Movie Factory forum and found instances of this same problem. Apparently it has never been fixed.

I reiterate - I am getting more and more frustrated with this product (and company) . :evil:
Flevobird
Posts: 61
Joined: Mon May 10, 2010 8:58 am
operating_system: Windows 7 Home Premium
System_Drive: D
32bit or 64bit: 64 Bit
motherboard: HP Intel H67 Express
processor: Intel i7 2600 3.4 GHz
ram: 16GB
Video Card: MSI GeForce GT630 - 4GB
sound_card: On board
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: LG 24"
Location: Almere (Flevoland), The Netherlands

Re: Normalize Audio in DVD Movie Factory 7 SE Does Not Work

Post by Flevobird »

Black Lab wrote:I searched the Movie Factory forum and found instances of this same problem. Apparently it has never been fixed.
I've the same problem ... Corel did provide DVD Movie Factory 7 SE as solution but I'm still missing the Dolby 5.1 feature, one of the main the reasons I bought VSX3. The only answer by the Corel help desk is to check the forum and ask questions overthere.

Now I discovered the newest release on the (dutch) website is with Corel DVD Movie Factory Pro 2010 "as a bonus"! Hopefully that will solve all problems; Video Studio itself works fine after applying the servicepack.


EDIT
They only changed the name (confirmed by Corel) of the program in several European countries, it is still MF7SE, so the 5.1 problem isn't solved. According to me they have to deliver what I've bought, with all options working in one suitable program. Now I can't use 'normalize audio' and adding chapters in DF2010Pro and can't use 5.1 sound in MF7SE.\!
:evil:

Please add 5.1 sound in MF7SE, the checkbox is there in grey ... :idea:
Maybe enabled when started from VSX3 if there is a right problem or let users choose which program to use?
Richard

Camera: Panasonic HDC-SD700, 3MOS Full-HD with Dolby 5.1 sound
Video-setting: AVCHD 1920*1080i, PAL
Authoring software: Corel VideoStudio Pro X7 Ultimate
wpatters1229
Posts: 16
Joined: Thu Jan 06, 2011 6:51 pm
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte 333 P55A
processor: Intel i5 750
ram: 8 Gig
Video Card: ATI Radeon HD 7500
sound_card: on board Realtek HD Audio
Hard_Drive_Capacity: 4 Terra
Location: Pleasant Hill, CA
Contact:

Re: Normalize Audio in DVD Movie Factory 7 SE Does Not Work

Post by wpatters1229 »

Just got the same results and with a new download of the program. Took me three tries and looking this up on the forum to understand that if you normalize it cuts off the audio. They should call it NO AUDIO selection. You would think the engineers at Corel could spend an hour and fix this bug with a patch.. Sure is frustrating until you find out the problem. More gray hairs to try and comb through!!!
Post Reply