Customizing the Toolbar: Can't Add "Exit" Button

Post Reply
WSC
Posts: 9
Joined: Wed Jul 23, 2008 2:03 pm

Customizing the Toolbar: Can't Add "Exit" Button

Post by WSC »

I am unable to add the "exit" button to the main toolbar. It just places the "Info" button there instead. Is this a known bug? It's not hard to do, so I can't imagine I doing something wrong.

THanks.

WSC
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

Welcome to the forums,

What version of Photo Explorer are you using?
Ron Petersen, Web Board Administrator
WSC
Posts: 9
Joined: Wed Jul 23, 2008 2:03 pm

Post by WSC »

The latest. I just installed it. 8.5 I think.
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

With 8.6 (came with PI-12 or 11) on my WinXP machine I'm able to place the Exit button on the toolbar. Are you running XP or Vista? I don't have it installed on Vista, since it is not designed to work on Vista (except after installing the patch meant only for bundled versions with Sanyo PCs..)

When you add the button, do you first highlight the button on the left, then press the Add--> button to add it to the right pane? In the Right pane with the Exit button highlighted select OK...
Ron Petersen, Web Board Administrator
WSC
Posts: 9
Joined: Wed Jul 23, 2008 2:03 pm

Post by WSC »

I have XP SP1. I have version 8.5. The web site doesn't have any 8.6. Where did you find that? Anyway, yes, I customized my toolbar and am not a newbie. Each time I try to add the Exit button, I get the Info one....
http://ulead.com/pex/runme.htm
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

WSC wrote:I have XP SP1. I have version 8.5. The web site doesn't have any 8.6. Where did you find that? Anyway, yes, I customized my toolbar and am not a newbie. Each time I try to add the Exit button, I get the Info one....
http://ulead.com/pex/runme.htm
Please view:
http://www.ulead.com/tech/pex/pex86faq.htm

Perhaps a re-installation will clear the problem.
WSC
Posts: 9
Joined: Wed Jul 23, 2008 2:03 pm

Post by WSC »

The referenced page is for version 8.6 and does not seem to apply to 8.5, the one I have.
1. Where is this version 8.6??? The page I cited only lists 8.5. Is there a commercially available 8.6?
2. I suppose that a reinstall might help, but I was wondering if this was a known bug.

Thx.
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

PE 8.6 only came bundled with PI 11 and/or 12, it was never offered as a stand-alone program.
Ron Petersen, Web Board Administrator
Post Reply