Photo Explorer 8.6 cannot start on Windows XP SP2

Post Reply
medp7060
Posts: 9
Joined: Fri Sep 30, 2005 5:10 am

Photo Explorer 8.6 cannot start on Windows XP SP2

Post by medp7060 »

It stops after the splash screen, the an error message appears:

AppName: pex.exe AppVer: 8.6.0.0 ModName: pex.exe
ModVer: 8.6.0.0 Offset: 000c9653

Below is the data sent to Microsoft:

Error Dump log removed by Admin
heinz-oz

Post by heinz-oz »

Did it ever run before?

Since it runs perfectly on my XP Pro SP2 machine, I suspect you have a faulty installation.

Maybe a re-installation is in order. To give any more meaningful advice, we need more info. To get an idea as to what we need, have a read of this http://phpbb.ulead.com.tw/EN/viewtopic.php?t=8969
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

The lengthy error dumps provide no useful information on this forum. Those are intended for the programmers of Corel or Microsoft, neither participate in these forums.
Ron Petersen, Web Board Administrator
medp7060
Posts: 9
Joined: Fri Sep 30, 2005 5:10 am

Post by medp7060 »

I turned off anti-virus and other pretecting programes before restallation, it did not help. I even did this:

Code: Select all

Q: When using Photo Explorer 8.6, the program just crashes without giving any error code. 

A: You may have a corrupt installation of the program. Try reinstalling the program this way: 
Launch Windows Explorer and go to "Tools > Folder Options > View" to check "show hidden files and folders". 
Empty contents of your Temp folder: Clean up all files in C:\Documents and Settings\[UserName]\Local Settings\Temp folder. 
Uninstall Photo Explorer from Control Panel Add/Remove Programs if possible. 
Go to "C:\Program Files\Ulead Systems" and delete Photo Explorer folder. 
Go to "C:\Program Files\InstallShield Installation Information" and delete the following folders if they are present: {025C3792-E9C6-432A-92C1-661F99D021CA} 
Click Start > Run and then type "regedit", click OK. 
Delete the following: - Under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\, please delete {025C3792-E9C6-432A-92C1-661F99D021CA}- Under HKEY_CURRENT_USER\Software\Ulead Systems\, please delete Ulead Photo Explorer folder - Under HKEY_LOCAL_MACHINE\Software\Ulead Systems\, please delete Ulead Photo Explorer folder 
Close regedit and then restart your computer. 
Reinstall Photo Explorer 8.6. 
Be sure to logon as Administrator before installing your software to avoid restrictions. 

Please restart your PC after installation. To avoid the unnecessary conflict, please temporarily turn off all running applications including anti-virus and other utilities.
Every time, I got the same error message.
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

I've had XP out of the blue decide that it will not allow a program to start. It thinks that it may harm my computer in doing so. This is after having used the program for some time. So you might try Exempting it From DEP.

To Exempt a program from DEP do the following:

1. Right-click on My Computer and Select Properties
2. In the System Properties dialogue that opens click on the Advance Tab.
3. Click on the Settings button for Performance.
4. In the Performance Options, click on the 3rd tab, Data Execution Prevention.
5. Click the radio button for Turn on DEP for all.....
6. Click on the Add button, a window will open that you can navigate to where the executable file for VS, MSP, PI or whatever program you're having problems with, is located. Generally this is found under C:\Program Files\Ulead Systems\. However you may have it installed to some other location on your system.
7. Once you have found it, click on it to add it to the execeptions list.

Now if DEP was preventing your program from launching that should take care of it.
Ron Petersen, Web Board Administrator
deviant
Posts: 1
Joined: Wed Apr 02, 2008 3:51 pm

Post by deviant »

I have the same problem (and I have that same problem with all other programs from ULead).
I allready excluded them from the DEP (I allready knew that I should fix that problem), but it DIDN'T fix the problem.
I installed it several times (I even tried in other languages) and it doesn't help.
Any other solutions or maybe some people that had the same problem and solved it?, plz reply.
Post Reply