Photo Explorer 8.6

Post Reply
wong01

Photo Explorer 8.6

Post by wong01 »

Is it possible to disable the splash screen from showing when the prog is started.
heinz-oz

Post by heinz-oz »

How do you start it? From a short cut? Right click on the short cut and add a /n after the exe file like this C:\...............\Ulead Photo Explorer 8.6\Pex.exe" /n. It is important that the /n comes after the "marks
wong01

Post by wong01 »

heinz-oz:

Many thanks for the response. I normally use the prog to view digital photos and when I double click on one of them, the prog is automatically started but with the splash screen first.
How I wish the prog will start without first displaying the annoying splash screen.
User avatar
Ron P.
Site Admin
Posts: 12005
Joined: Tue May 10, 2005 12:45 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter
Location: Kansas, USA

Post by Ron P. »

Since you associate your photo file format with PEX, there's no way to bypass the splash screen that way. That is if you're talking about that quick screen, that has the man with the camera.
Image


If you're referring to the Easy Access Window, then all you need to do is untick the box in the lower left corner.
Image
Ron Petersen, Web Board Administrator
wong01

Post by wong01 »

Many thanks for your tip. It looks like I have to live with this annoyance.
heinz-oz

Post by heinz-oz »

Or, instead of just double clicking your images, open PEX first from a shortcut and change the command line as suggested.
wong01

Post by wong01 »

OK, will try it. Regards.
Post Reply