C3D PS Won't Install On Vista SP2 64 bit

Post Reply
dr_bernie
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

C3D PS Won't Install On Vista SP2 64 bit

Post by dr_bernie »

I am trying to install C3D PS on Vista SP2 64 bit, but the installer crashes right of the bat, Although it installs fine on Vista SP1 64 bit.

Ulead GIF Animator and C3D 3.5 both install fine on Vista 64 bit SP2, including all the plugins (PIM 2 and 3, Gif-X, Fantasy Warp, etc). So I am quite surprised that C3D PS doesn't install.

Anybody has faced this problem?? Any possible solution(s)?

I would really like to keep using my C3D PS.

Thanks in advance for any help.
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

dr_bernie
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

Post by dr_bernie »

Thnaks for your reply.

I got it to install fine. The trick is to go under the 'Properties' for each installer (C3D PS, Materials, Presets, Plugin Madness 2 and 3 (if you have them)) and set the compatibility mode to 'XP SP2'. The installers will then run fine without crashing.

The good news is that on an i7 machine under Vista SP2 64-bit, C3D PS run actually rather fast. Most of those annoying 'Proceesing....' messages are now gone, and I can add 2, sometimes 3 plugins to a scene and still get a fast render.
Post Reply