load mpeg vio driver error!

Post Reply
stang

load mpeg vio driver error!

Post by stang »

...when I go to intially start up cool 3d prod. studio,I get this error: load mpeg vio driver error! can anyone help me,as I'm new with this software!...Thank you, John
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

stang
way back in 2003 I had the same problem with DVD Movie Factory 2
I sent in a query to Ulead Tech Support and was given the following answer
-*- ServiceID: 235577 -*- Date:Thursday, October 16, 2003 12:00:21 PM {GMT+08:00} -*-

Dear Steve,

Please copy all the files of the following folder into the DVD MovieFactory installed folder.
C:\Program Files\Common Files\Ulead Systems\MPEG
You could try the above - obviously though you have to substitute DVD MovieFactory with your installation folder.

Steve J
htchien
Advisor
Posts: 2013
Joined: Sat Dec 11, 2004 12:10 pm
operating_system: Mac
System_Drive: C
32bit or 64bit: 64 Bit
Location: Taipei, Taiwan
Contact:

Post by htchien »

Check if there is a c3ds.ini file in C:\Documents and Settings\All Users\Application Data\Ulead Systems\Ulead COOL 3D Production Studio\1.0 folder. If it exists, open it with some text editor and check if the following settings are existed:

[MPEGVIO]
mpegdll0=uvMPEG2.dll
AudioReadBuffer=1
MPEGActiveDriverNum=1
MPEGActiveDriverName=Ulead MPEG vio Driver,


If these settings are not existed in the ini file, just copy and paste them into the ini file and save it.

If this does not fix, delete the c3ds.ini file and then reinstall C3DPS should solve the issue.

Hope this helps.

H.T.
Ted (H.T.)

[color=red]The message is provided AS IS with no warranties and confers no rights. For official tech support please contact Corel Tech Support.[/color]

[url=http://www.youtube.com/htchien]My YouTube channel[/url]
stang

Post by stang »

Thank you for all the advice,I will try tonight and see what happens! :wink:
stang

Post by stang »

I want to thank everyone for the help again!...htchien,..I took your advice and reinstalled the program,and it works fine now,..Thanks!! ...My first task as I am new with this program is to make custom avatars using jpeg files,so I can create cool look graphics! I wish they had a training video to show me how to accomplish this task,as I'm having some trouble trying to create these custom avatars. Thanks again though for helping me out with the error problem! :D John
htchien
Advisor
Posts: 2013
Joined: Sat Dec 11, 2004 12:10 pm
operating_system: Mac
System_Drive: C
32bit or 64bit: 64 Bit
Location: Taipei, Taiwan
Contact:

Post by htchien »

Actually Ulead has some partners to release the training video for Ulead COOL 3D and Ulead COOL 3D Production Studio, you can check them in http://www.ulead.com/products/partner.htm and look for the Learning Tools section.

And Ulead has some tutorials on-line, which you can check in http://www.ulead.com/learning/runme.htm

You can also find some third-party tutorials in the followings.

Jerry Jones - Ulead Tutorials:
http://www.jonesgroup.net/media/tutorials.htm

COOL 3D Design:
http://www.cool3d.co.il

Both C3D and C3DPS tutorials can work for C3DPS.

Hope this helps.

H.T.
Ted (H.T.)

[color=red]The message is provided AS IS with no warranties and confers no rights. For official tech support please contact Corel Tech Support.[/color]

[url=http://www.youtube.com/htchien]My YouTube channel[/url]
stang

Post by stang »

Thanks HT! Much appreciated! :)
Swanton

Post by Swanton »

i had the same problem but

i didt what you seed edit the .ini file and it still gets the error
and when i reinstalled the error still comes up :(
david_k_jordan
Posts: 84
Joined: Sat Apr 16, 2005 11:53 pm

Post by david_k_jordan »

I tried what the second post said...I went into the common files directory and copied the contents of the MPEG folder into the program files ulead systems cool 3d production installed folder and it worked like a charm! Thanks for the assist.
Post Reply