DVD Movie Factory 2010 - burning blu-ray disk

Post Reply
Plumbago
Posts: 1
Joined: Tue Feb 22, 2011 10:29 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: MS-7502
processor: Intel Core2 Quad Q6600
ram: 3 GB
Video Card: NVIDIA GeForce 8600 GT
sound_card: Creatix SAA7131
Hard_Drive_Capacity: 1500 GB
Monitor/Display Make & Model: BenQ G2220HD

DVD Movie Factory 2010 - burning blu-ray disk

Post by Plumbago »

Hello,

I'm having problems burning a movie together with a simple menu on a blu-ray disk.

The movie file is perfect, very good quality and can be viewed with the relevant software.

However, when trying to add a menu to the movie using DVD Factory Pro 2010 or Movie Factory 7 SE I get only the menu burned on the BD. In the preview before the burning process both the menu and, after pressing the enter button, the movie is shown.
I tried almost anything possible to combine the movie with the menu (only the main menu, no sub menus).


On another BD disk I burned both the menu and the movie. They are on the disk but only the menu is played in an endless mode. When hitting the enter button or clicking on the start icon the movie is not started. I can start the movie only when in Windows Explorer changing to STREAMS and clicking on the movie file, the file is in AVCHD format, because I let the program produce a DVD file version.



I hope one of the experts in this forum can give me a hint what to do to overcome this problem. Looks like I made a mistake during the process. But since I burned already five BD disks ready to be thrown into the paper basket I don't like not continue with experiments ...


Thanks and kind regards,

Mario
Post Reply