NEW LOOK Message Board

Before creating a post please read these guidelines and Frequently Asked Questions.

Moderator: Ken Berry

sj1805
Posts: 145
Joined: Wed Sep 20, 2006 5:15 pm
operating_system: Windows XP Pro
System_Drive: E
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Re: NEW LOOK Message Board

Post by sj1805 »

Subscribe to forum:
if you see the tick then you are NOT subscribed to it, you have to click it!
It seems back to front really :shock:
[img]http://www.steve-jones.pwp.blueyonder.co.uk/sjjsig09.png[/img]
df
Posts: 1212
Joined: Mon Feb 08, 2010 11:21 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: 2.6 Ghz i7-6700HQ
ram: 16gb
Video Card: Nvidia GTX 960M
sound_card: onboard sound
Hard_Drive_Capacity: 1 Tb
Location: Washington State
Contact:

Re: NEW LOOK Message Board

Post by df »

I'm not going to say that you should revert back, but it would be nice if the site had a little more contrast to the look. This new light blue vs lighter blue (the difference between one post and the next in the same topic, or one topic vs the next in a Forum) doesn't sit well with me. But alas I am just one person, maybe others aren't bothered by it.
Regards, Dan

"Smoke me a kipper, I'll be back for breakfast."
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Re: NEW LOOK Message Board

Post by sjj1805 »

I have activated the Sub-Silver Board Style but PLEASE NOTE that that style is not the Official style for this Web Board and so you will not see the Corel Logo or the flash animations that are planned for the near future.

See my earlier post regarding styles and the fact that I do not have access to the Corel Web Server.
It took months for me to get Corel to upgrade to PHPBB3 it would take a few more months to try and talk them into maintaining extra styles.
I have only activated Sub-Silver as a matter of convenience for anyone who has problems with their display.

To use Sub-Silver you have to go to your user control panel and select it.
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Re: NEW LOOK Message Board

Post by sjj1805 »

Ken Berry wrote:.....My only complaint so far is that we seem to have lost the ability to move from thread to thread without first having to go back to the Index. The old software, as you will recall, had a "Next" and "Previous" button for each thread... But hopefully we will be able to rectify this... :lol:
You will find this in the Sub-Silver Style.
df
Posts: 1212
Joined: Mon Feb 08, 2010 11:21 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: 2.6 Ghz i7-6700HQ
ram: 16gb
Video Card: Nvidia GTX 960M
sound_card: onboard sound
Hard_Drive_Capacity: 1 Tb
Location: Washington State
Contact:

Re: NEW LOOK Message Board

Post by df »

sjj1805 wrote:To use Sub-Silver you have to go to your user control panel and select it.
Thanks for giving us the option. I'll see which is easier on the eyes. I appreciate it.
Regards, Dan

"Smoke me a kipper, I'll be back for breakfast."
mitchell65
Posts: 1207
Joined: Sat Feb 14, 2009 7:50 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. 04GJJT A00
processor: 2.80 gigahertz AMD Athlon II X4 630 Quad Core
ram: 4Gb
Video Card: ATI Radeon HD 4200
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 560Gb Sata
Location: Cornwall UK

Re: NEW LOOK Message Board

Post by mitchell65 »

Thanks Steve, missed that one :oops:
mitchell65
Posts: 1207
Joined: Sat Feb 14, 2009 7:50 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. 04GJJT A00
processor: 2.80 gigahertz AMD Athlon II X4 630 Quad Core
ram: 4Gb
Video Card: ATI Radeon HD 4200
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 560Gb Sata
Location: Cornwall UK

Re: NEW LOOK Message Board

Post by mitchell65 »

Does the "Quote" feature and Image Tags work for you?
I have found that the BB code is switched off by default so go to User Control Panel click the "Board Preferencies " tag then click on "Edit Posting defaults" and click the "Yes" button next to "Enable BB code by default". You might want to click all the other Yes buttons here.
Then click "Submit"
John Mitchell
We all make mistakes, that's why pencils have erasers on the end!
Black Lab
Posts: 7430
Joined: Wed Dec 15, 2004 3:11 pm
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
Location: Pottstown, Pennsylvania, USA

Re: NEW LOOK Message Board

Post by Black Lab »

Thanks for activating the sub-silver, Steve. Much easier to find "new posts".
Locked