disable Ulead autodector in Windows 10

Post Reply
SigsCreations
Posts: 4
Joined: Wed Feb 07, 2018 4:47 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i5 7400
ram: 8Gb
Video Card: intel hd 630
sound_card: on board
Hard_Drive_Capacity: 7tb
Monitor/Display Make & Model: LG
Corel programs: PSP 2018 AfterShot 3 painteressentials 5

disable Ulead autodector in Windows 10

Post by SigsCreations »

All the messages about this TSR program date back years ago to Vista and XP. I haven't found anything current about this program.
I don't know why it is there but I don't need it and don't want it.
All programs after Corel takes them over seem to have memory problems and hog resources.
I can disable it in Administration if I know what the service is called. I don't see anything with Corel or Ulead in the title.
User avatar
lata
Site Admin
Posts: 12742
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: disable Ulead autodector in Windows 10

Post by lata »

From Task Manager – Startup
Look for Auto Detector – you should be able to disable from there

also right click the entry shows the File Location.
Regards Trevor
Post Reply