PI stopped working

Post Reply
JimMayor
Posts: 14
Joined: Mon May 02, 2011 7:48 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit

PI stopped working

Post by JimMayor »

I regularly use two different computers, both using Windows 10 that are kept current. A while back my old copy of PI X3 stopped working on one of them, but it still works on the other just fine. Is this a common occurrence? What can I do to the one to make PI work? Is it going to stop working on the other? I love PI X3 and am very comfortable with it!!! I don’t need nor want the bells and whistles on the newer programs.
User avatar
lata
Site Admin
Posts: 12135
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: PI stopped working

Post by lata »

Hi Jim

Sorry for the delay in our reply
Have you tried re-installing the program
Running the installation file should give you an option to "repair", you should try that first.
Regards Trevor
JimMayor
Posts: 14
Joined: Mon May 02, 2011 7:48 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit

Re: PI stopped working

Post by JimMayor »

Thanks, Trevor. The the past I have just tried uninstalling and new installs I just tried “Repair’ and the same thing happened. After the process is finished (no shortcut added to desktop and no associating files), I run PI, get the opening screen, which stops at “Installing main window and components,” where it sits for a minute or so, then PI disappears. But thanks. It still works on the other computer, and I use GIMP when required. I just really miss PI!
User avatar
lata
Site Admin
Posts: 12135
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: PI stopped working

Post by lata »

Hi Jim
If it has installed there will be a folder here:-
C:\Program Files (x86)\Corel\PhotoImpact X3
Within that folder should be a file called “Iedit.exe”, double clicking that will run the PI X3 program, or should run the program.

I was also looking for a cleanup tool that may help in uninstalling, but could not find.

Reset Program
Another option is to re-name the folder C:\Users\UserName\AppData\Roaming\Ulead Systems\Ulead PhotoImpact
To Ulead PhotoImpact_Old
Then running the program will create a new folder, that’s assuming you did find the “Iedit.exe”,

Finally another trick is to create a new User account on your PC.
Running that account to install PI.
If that works the new User account can be removed leaving PI installed.
Regards Trevor
Post Reply