Unable To Capture

General Information

Moderator: Ken Berry

Unable To Capture

Postby Steve Jacoby » Mon Oct 02, 2006 4:37 am

I have used the Version 7 tutorial presented at the Jones Group in an attempt to capture video from my Canon ZR85A mini DV camcorder. In spite of following the instructions to a T, I am not able to get the software to capture video.

Subsequently, I have downloaded a trial Version 10, and I am still not able to capture video. When I begin using either software version with my video camera attached, it locks up and does not respond. I have also made all of the checks of software driver status and my firewire device status at the Device Manager and all look good. My camcorder indicates on its screen that it is attached to the computer.

I would hope that Jerry at the Jones Group or Steve J or others could respond with further suggestions.


Steve Jacoby
Steve Jacoby

Postby heinz-oz » Mon Oct 02, 2006 5:27 am

I'm sure your problems do not stem from Jerry's tutorial or the type of program you use for capturing.

How do you connect the camera?
Did you select the right capture plugin?
Does WINDOWS recognise your camera when you plug it in?
Which mode is your camera in when you try to capture?
Which device control is selected in the capture module of VS?

Unable To Capture

Postby Steve Jacoby » Tue Oct 03, 2006 1:57 am

Heinz -

I connect my camcorder using a standard firewire cable from the firewire port on the camera to the firewire port on a firewire card that I plug in to the side of my laptop.

I have selected the correct capture plug in. There is only one choice.

Windows recognizes the camera because 1. My camera screen gives me a message "DV IN". 2. The windows device manager indicates that my camcorder is attached. 3. The device manager also shows all of the correct settings as required by the Version 7 software.

The camera is on and is set to the playback mode at the location on the tape where I want the capture to start. The is no picture on my camcorder screen because it is standing by for commands from the computer.

Which device control are you referring to?

What choices am I given?

I have properly (I think) done all of the proper setups described in the tutorial.

Cheers -

Steve Jacoby

Postby sjj1805 » Wed Oct 04, 2006 1:23 am

It is possible it could be a hardware problem such as a faulty firewire cable or firewire card. Do you have access to another computer you could connect the camcorder to?

Have you tried using Windows Movie Maker - its a part of the XP Operating system - this will also help confirm if your hardware is working.
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Re: Unable To Capture

Postby heinz-oz » Wed Oct 04, 2006 1:51 am

Steve Jacoby wrote:Heinz -


Which device control are you referring to?

What choices am I given?

I have properly (I think) done all of the proper setups described in the tutorial.

Cheers -


I don't use VS but I just so happen to have VS7 installed on this laptop to try something.

When you click on "File" in the top left hand corner of the VS interface, you get this

When you select "Device Control" on this menu, you should get these choices

Select the MS 1394 control

When you select the "Change capture plugin..." option, you should be given these choices

Which choices are active and what are you trying to capture, DV-AVI or Mpeg2?

Return to General Information & Downloads

Who is online

Users browsing this forum: No registered users and 2 guests