For those who have problems with DPS4... here's a patch...

Posts: 336
Joined: Wed Jan 26, 2005 4:27 am

For those who have problems with DPS4... here's a patch...

Post by ploggy »

For those who are experiencing problems with PictureShow 4 (burning, rendering, etc.) you can try downloading this patch:

ftp://UL915HH6:OIQ41NEF@Private.ulead.c ... _Patch.exe

It's not yet officially released and the download link will expire after a number of downloads (im not sure how many).

Who? Me?

Post by danielw »

thank you for the patch but...................
it just did not help, the program still stops after starting rendering.
(see my message -danielw- for detaiils)

For those who have problems with DPS4... here's a patch

Post by jcw16888 »

I got the app error (dvdps.exe) problem TWO TIMES during Converting the menu - at the satge "building motion background of the menu page 1/6" when I click on detail, it told me that AppName:dvdps.exe ModName:flash8.ocx ModVer: Offset:00119435,

It is not very easy to download the patch file - slow & broken, I don't know if the patch file will help me to resolve this issue? Any suggestions?



Post by prj32 »

The patch displays PS3, isn't this for PS4?

The Patch does work EVEN THOUGH it shows PS 3 in the install

Post by harolddykens »

How or When will I get notice that V4 has an official patch for BURNING?

Post by Gadf1y »

prj32 wrote:The patch displays PS3, isn't this for PS4?
I noticed that, too, but installed the patch anyway. Worked for me! :)

Patch worked

Post by busybme »

Thank you SO MUCH for the patch! I actually burned a DVD slide show and it worked. Before the patch, I couldn't even upload photos into PictureShow; it crashed constantly. The program is still a little touchy; it will freeze up when adding music at times but at least it worked. Thank you for making a worthless program into something that works.

Rendering Problem

Post by bfplus »

Hi! I just installed the software and of cause having the problem. I install all available patches and extra things provided. I have WinXP and Pentium 2.4 ghz. Now I have the question. Why do I have this problem? Does the initial size of the picture make the difference or during the rendering It makes the size appropriate? It's very frustrating to have this problem when you paid your bloody money for this software.



Post by bfplus »

DVDPS.EXE - Application Error.

"The instruction at "0x0719464" referenced memory at "0x07241ffc".
The memory could not be "read". Click on OK to terminate the program"

All the time the same thing. Even all patches installed.


Post by bfplus »

Ok here we go. I just want to tell you that there is no problem with the software at all. It’s just very dependable on the windows condition. If even from the first glance the windows is working fine, some links in the registry might be broken preventing the software to be install properly. You have to try to fix the windows. I can bet that if you install this software on the fresh installed windows you will not have any problems.

Software Patch

Post by billd531 »

Tell you what, I installed the patch and still think CD&DVD Picture Show 4 is one of the worst programs I've ever used! I have yet to burn a single DVD. I get so many crashes when editing ( of sound and pictures) that I wouldn't know if I could burn a DVD! :evil: :evil:
The last good program from Ulead, in my opinion, is Ulead Photo Explore 7 which I'm still using.
In you are wondering.... running Window XP Pro, 3.0G Clock, a decent vid. card and plenty of ram! Don'y tell me that all these problems are from XP. It's those programers a Ulead who don't know what they are doing! :x :twisted:
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

Sounds as though you have a conflict somewhere.
Try creating a Video Editing Profile

Patch requires the same program under the name picture lab!


Does somebody know what happens with this patch suposed to be installed on CD + DVD PICTURE SHOW 4 ? on my system , this patch refuses obstinatly any installation , requiring Picture Lab 4 to be installed !!! What do to next ? I know that Picture lab 4 is just another name for CD + DVD picture show , so why this problem?

What a waste of money

Post by ianspe »

I wish I had seen this site before I outlayed my hard earned money on this useless program

Like others I have had so many crashes that I have given up. Corel so called help line simply referred me to their "clean" re-install process and when that didn't work they admitted there is a conflict somewhere in the program and this will be fixed when a new patch is released.

But they could not tell me when.

So I am another sucker who bought their half hearted attempt at a real program and they are not interested in my issues.

This is the last time I buy anything associated with Corel.

Frustrated and disillusioned
West Aust
Posts: 2
Joined: Sun Aug 24, 2008 7:30 am

Ulead CD/DVD picture Show 4.

Post by furry »

After having troubles with VISTA and ULEAD CD/DVD PPicture show 4 I gave up. The program would alway crash when attempting to burn etc etc similar to veryone else's issue, VERY annoying seeing that its probably the most user friendly program to this type of this. Anyway. I am using Vista 32 ultimate, All update etc yada yada driver etc I have installed this on mnay different systems under vista and XP to test. VISTa install never worked and XP always worked! great! Ive come back for a second try. Yeah yeah fresh install, totally crap doesnt work and never has for me even after format. I installed PS4, added patch, Run Program as COMPATABILITY for XP SP2 under in shortcut on desktop, Run as administrator. OK all good then..... i burned my project as Create DVD folder onto my hard drive then burn with another burning program in this case Ashampoo. Welll... It worked!! as ive said i tried everything and this is the ONLY way SO FAR ive been able to get it working. Enjoy...
Post Reply