Adding a Highlight Image

Post Reply
Coral
Posts: 159
Joined: Sun May 03, 2009 10:08 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asus P8P67 Pro Rev. 3
processor: Intel Core i5 2400 Quad Core 3.1GHz Socket 1155
ram: 8 GB
Video Card: Gainward GT 520 1024 MB RAM
sound_card: On Board
Hard_Drive_Capacity: 500 GB X2
Monitor/Display Make & Model: AOC 19 inch CRT tube
Location: Malta EU

Adding a Highlight Image

Post by Coral »

I have been trying to add a highlight image to a dvd template created in PhotoImpact. The image will work while it is being tested and will also show on the thumbnail.
However it will not appear when the template is used in DVD Workshop 2. There is no problem if the highlight image is added while in DW2. :?
Coral
Posts: 159
Joined: Sun May 03, 2009 10:08 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asus P8P67 Pro Rev. 3
processor: Intel Core i5 2400 Quad Core 3.1GHz Socket 1155
ram: 8 GB
Video Card: Gainward GT 520 1024 MB RAM
sound_card: On Board
Hard_Drive_Capacity: 500 GB X2
Monitor/Display Make & Model: AOC 19 inch CRT tube
Location: Malta EU

Post by Coral »

Solved :D
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

How :?:
Coral
Posts: 159
Joined: Sun May 03, 2009 10:08 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asus P8P67 Pro Rev. 3
processor: Intel Core i5 2400 Quad Core 3.1GHz Socket 1155
ram: 8 GB
Video Card: Gainward GT 520 1024 MB RAM
sound_card: On Board
Hard_Drive_Capacity: 500 GB X2
Monitor/Display Make & Model: AOC 19 inch CRT tube
Location: Malta EU

Post by Coral »

sjj1805 wrote:How :?:
Colobus egg :idea:

Take a ready made template that contains highlight image. Deleat all the items including the highlight images. DO NOT SELECT ALL AND DELETE oterwise it will not work. Save the "blank" template for any later use.

When you use the template and you reach the final stage (Export), you will notice that the original thumbnail image belonging to the blanked template is still there. Click on Update Thumbnail and it will be replaced with the new image.

Just to check if the highlight image is going to work or not. Before exporting, move the mouse pointer over a placeholder and the highlight image should appear black. If not black it means that it is not working. However using the blank template it never failed.

The question still remains: Why can't a highlight image work on a New DVD Menu ? I have'nt botherd to check since the above described mehod is working.

Hey, Any news about Brian (Devil) ? Have'nt seen him at MURC for a long time too.
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

Brian last popped in on 21 March. As far as we know he is OK.
He got fed up with the problems we were having with the Web Board Software which hopefully is now resolved.
Coral
Posts: 159
Joined: Sun May 03, 2009 10:08 pm
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asus P8P67 Pro Rev. 3
processor: Intel Core i5 2400 Quad Core 3.1GHz Socket 1155
ram: 8 GB
Video Card: Gainward GT 520 1024 MB RAM
sound_card: On Board
Hard_Drive_Capacity: 500 GB X2
Monitor/Display Make & Model: AOC 19 inch CRT tube
Location: Malta EU

Post by Coral »

OK. :D
Post Reply