Menu audio length reverts back to 20 seconds

Post Reply
cgman
Posts: 25
Joined: Thu Sep 07, 2006 3:36 pm
Location: Pittsburgh, PA

Menu audio length reverts back to 20 seconds

Post by cgman »

Hi folks,

I have installed all patches, but only a few of my multiple menus are over 30 seconds due to the audio. These menus are changed from the default settings to audio length or to a time frame beyond that of the audio.

Upon creating the dvd, by dvd play and the pc both read the 30+ second menus as 20 seconds. The audio clip is then cut off and it sounds horrible and unprofessional.

I saw one post similar to this, but any ideas are welcome.

Thank You,

Cgman
sjj1805
Posts: 14419
Joined: Wed Jan 26, 2005 7:20 am
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB
Location: Birmingham UK

Post by sjj1805 »

Sounds odd,
can you do a screen shot of one of the menus that exceed 30 seconds but give you this error. Please make sure the following tabs are visible.

Image
cgman
Posts: 25
Joined: Thu Sep 07, 2006 3:36 pm
Location: Pittsburgh, PA

weird

Post by cgman »

Nothing is different, other that I have a background audio duration of 33 seconds or 44 seconds. with 1 loop and my timeout button is the "next" button.

Both of these long durations ALWAYS revert back to 20 seconds, even if i render them from scratch and not keep the cvtitle/cvmenu/dwbuild folders. The application has been patched, restarted and almost reinstalled. The PC has been rebooted, no additional software installs recently and almost had a flight out the window, before your reply.

All of my menus are copied from the original menu, for continuity, and some will play longer than 20 seconds but 7 of the 40 menus are bad.

Thank You,

cgman
Post Reply