corel studio video 12

For VideoStudio, MediaStudio Pro, VideoGraphics Lab, Cool3D

Moderator: Ken Berry

Post Reply
evasion77
Posts: 1
Joined: Sat Jun 09, 2018 12:50 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: acer bigbear2
processor: intel core2
ram: 4GO
Video Card: nvidia ceforge 9600 MGT
sound_card: nvidia high definition audiio
Hard_Drive_Capacity: 500
Monitor/Display Make & Model: ACER ASPIRE 8730
Corel programs: corel studio video 12

corel studio video 12

Post by evasion77 »

Bonjour

je suis entrain de faire un montage et lorsque je lis mon projet, arrivé sur une photo ma musique se coupe quelques secondes.

j'ai vérifié que ma musique n'avait pas de défaut j'ai même mis une autre musique et j'ai toujours le même problème.

j'ai du sans le vouloir faire une mauvaise manip et je n'arrive pas à corriger ce problème.

pour les personnes qui auraient la solution çà m'arrange car mon projet doit être projeter samedi prochain.



merci encore à tous...
User avatar
Ken Berry
Site Admin
Posts: 21406
Joined: Fri Dec 10, 2004 9:36 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17
Location: Levin, New Zealand

Re: corel studio video 12

Post by Ken Berry »

Malheureusement pour toi, il faut écrire en anglais dans notre forum -- c'ést un régle. Tu pourrais utiliser Google Translate, par exemple... Unfortunately for you, it's a rule that you must write in English in our forum.

Here's a quick translation (by me, not Google! :wink: ):
Hello

I am doing a slideshow and when I go through my project and I come to a photo, my music is cut for a few seconds.

I checked that my music was not faulty. I even inserted another music clip and I still have the same problem.

I have unwittingly done a bad job and I cannot fix this problem.

Looking for anyone here who might have the solution, because my project must be ready next Saturday.

thanks again to all ...
First, can you tell us if this only happens with one specific photo? Or does it happen if you put another photo in the same place? What format does the photo have? What are your Project Properties?
Ken Berry
Post Reply