Videostudio Ultimate 2019

Moderator: Ken Berry

Post Reply
tnt51
Posts: 10
Joined: Fri Apr 10, 2015 3:21 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. 0Y2MRG A00
processor: Intel Core i5-2320 CPU 3.00GHz
ram: 8GB
Video Card: NVIDIA GeForce GT 530 [Display adapter]
sound_card: NVIDIA High Definition Audio 4x
Hard_Drive_Capacity: 1235.93 Gi
Monitor/Display Make & Model: Philips 40PFL7705DV F7

Videostudio Ultimate 2019

Post by tnt51 »

I have been using Videostudio 2019 since it came out with a few problems from time to time. The last couple of projects have had some gliches, especially my present project. I am putting together a video of a trip I took, about 4 minutes and 40 seconds. As I have been editing this project, Videostudio has crashed several times causing me to redo much of the work I had done in the last hour or so. I finally have the project complete and went into the next step of creating the video. As it renders and goes through the process, it gets between 40 -45 % and doesn't crash but simply stops the process of making my video. I have tried getting rid of enablers, resetting my library and restarting videostudio all to no avail. It will not go past 45% on completing my video. Any suggestions from anyone? I am running Windows 10 btw.
User avatar
RobertOZ
Advisor
Posts: 2038
Joined: Tue Jun 26, 2012 12:50 am
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D
Location: Mornington, Vic. Australia

Re: Videostudio Ultimate 2019

Post by RobertOZ »

What do you have in the timeline at 40-50%, VS doesn't like something at that location, try removing whatever is located at that point, then render again, if it renders successfully, then you know where the issue is
Dell 7567,Win 10(2004) i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5, drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS24 Ultimate, PSP 2020, PhotoMirage, Painter 2020, VS 2018 Ult, VS2021 Ult MultiCam Capture XL
User avatar
Davidk
Posts: 1825
Joined: Wed Nov 26, 2008 12:08 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3_7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5_8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio: 5 old versions + 2021
Location: Brisbane Australia

Re: Videostudio Ultimate 2019

Post by Davidk »

The default auto save time is 10minutes - you should check preferences to make sure it is enabled, and maybe change it to lower period (3-4 minutes) whilst this problem persists.
excalibur1814
Posts: 37
Joined: Fri Jun 02, 2017 9:44 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: AORUS Z490 ELITE Gaming
processor: i5-10600
ram: 32GB
Video Card: nVidia 1050
sound_card: Onboard
Hard_Drive_Capacity: 750gb
Monitor/Display Make & Model: AOC CU34G2X/BK 34"
Corel programs: Videostudio 2020, PSP 2020
Contact:

Re: Videostudio Ultimate 2019

Post by excalibur1814 »

I literally save every other action. It's become second nature now.

As for the stall, it's happened to me once in all of my projects. Watch the entire video, from the timeline and if there's absolutely ANY weird occurrence, it will stop the vid creation. You basically have to cut that section out of the video. Might help.
tnt51
Posts: 10
Joined: Fri Apr 10, 2015 3:21 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. 0Y2MRG A00
processor: Intel Core i5-2320 CPU 3.00GHz
ram: 8GB
Video Card: NVIDIA GeForce GT 530 [Display adapter]
sound_card: NVIDIA High Definition Audio 4x
Hard_Drive_Capacity: 1235.93 Gi
Monitor/Display Make & Model: Philips 40PFL7705DV F7

Re: Videostudio Ultimate 2019

Post by tnt51 »

OK, well I went back and tried to just play the project again. It has played through all the way every time before I started trying to render it, but this time it stopped on a certain clip (pretty close to the % in on the render). I isolated that clip and played it several times with no problem. I tried to skip to the next clip and it would stop again. I jumped up 1 more clip with the same result. 3 different clips all stopping. But there is no difference in the properties of those clips and most of the files in the entire project. I hate to remove all 3 of these clips without changing to flow. I wish I could see anything different about these as well.
User avatar
lata
Site Admin
Posts: 12731
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Videostudio Ultimate 2019

Post by lata »

Save As, saving the project with a new name will give you a copy allowing you to test and delete whatever you like, your original project remains in tact.

If you delete a clip, you can always hit Undo to replace the clip.

Can you right click the clips and choose properties, what are they?

Have you applied any filters, speed, reverse video etc
Regards Trevor
JohnRVSP
Posts: 42
Joined: Wed Jun 13, 2018 6:56 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Acer JV50
processor: T9500 2600mHz Core 2 Duo
ram: 4GB
Video Card: Mobil Intel 4 Series Express ACER Laptop GMA4500M
sound_card: Acer Laptop Integrated
Hard_Drive_Capacity: 400G SSDX2
Monitor/Display Make & Model: Acer Laptop Integrated
Corel programs: VSP X10U + VSP2020U
Location: Atl Georgia USA

Re: Videostudio Ultimate 2019

Post by JohnRVSP »

tnt51 wrote:
Thu Feb 11, 2021 5:26 pm
OK, well I went back and tried to just play the project again. It has played through all the way every time before I started trying to render it, but this time it stopped on a certain clip (pretty close to the % in on the render). I isolated that clip and played it several times with no problem. I tried to skip to the next clip and it would stop again. I jumped up 1 more clip with the same result. 3 different clips all stopping. But there is no difference in the properties of those clips and most of the files in the entire project. I hate to remove all 3 of these clips without changing to flow. I wish I could see anything different about these as well.
Perhaps the real trouble is the "END of the previous clip" NOT THE START of the next clip??

Good Luck!
Always trying to learn something new!
tnt51
Posts: 10
Joined: Fri Apr 10, 2015 3:21 pm
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. 0Y2MRG A00
processor: Intel Core i5-2320 CPU 3.00GHz
ram: 8GB
Video Card: NVIDIA GeForce GT 530 [Display adapter]
sound_card: NVIDIA High Definition Audio 4x
Hard_Drive_Capacity: 1235.93 Gi
Monitor/Display Make & Model: Philips 40PFL7705DV F7

Re: Videostudio Ultimate 2019

Post by tnt51 »

Well, I have success!! Thank you all for your input. I ended up taking the first clip of the three where it stopped in replay and swapping it with a similar clip about 85% back. Replay let it play all the way, so I tried rendering and it took. It doesn't make much sense to me but that's all it took. The other two clips that also stopped in replay must've been because they were close to this first one but not sure why it was fine further back!?! Something to remember in the future. At least I was able to keep the project intact. I also changed my "Save" time to 2 minutes. Thanks again!!!
Post Reply