No snapshot using VS X9

Moderator: Ken Berry

Post Reply
markpritch
Posts: 116
Joined: Thu Jul 26, 2007 2:51 pm
operating_system: Vista Home Premium
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: MEDIONPC MS-7501 3.1
processor: 2.30 gigahertz AMD Phenom 9650 Quad-Core
ram: 4GB
Video Card: ATI Radeon HD 4550
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2.64TB
Monitor/Display Make & Model: Acer V203H s/n ETLF4080058480
Location: Essex UK

No snapshot using VS X9

Post by markpritch »

Hi Ken
Long time no speak.
I've not used X9 for quite a while and find recently that I am unable to locate snapshots, of videos, that I have attempted to save.
I am using Windows 10 and am quite sure I have had no problems with snapshots in the past.
Is there any fix for this?
many thanks
Mark
tletter
Posts: 923
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: No snapshot using VS X9

Post by tletter »

markpritch wrote:I've not used X9 for quite a while and find recently that I am unable to locate snapshots, of videos ... Is there any fix for this?
No fix is needed. Snapshots go where you configured the Working Folder location to be. To see this folder's location, go to Preferences -> General tab -> Working Folder

A thumbnail of a snapshot also goes into your media library and if you right-click on the thumbnail, there is the "Locate on Computer" option.

tletter
https://www.youtube.com/user/tletter
Post Reply