Lagging badly during playback

Post Reply
ozzlvlosis
Posts: 10
Joined: Sat Feb 01, 2020 10:31 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Video studio 2019

Lagging badly during playback

Post by ozzlvlosis »

it seems like once i start building up my project with overlays and fx it lags to the point where i cant even work. It just skips and jumps and cant even watch the clip. If i render it its fine but i'm not rendering every time i want to see how a clip looks.
I didnt think i would be having these issues with the laptop i got. i have an i9 processor, 64gb of ram and an NVIDIA rtx 2070 videocard. Has anyone had these issues?
tletter
Posts: 885
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: Lagging badly during playback

Post by tletter »

ozzlvlosis wrote:It just skips and jumps and cant even watch the clip.
Have you enabled Smart Proxy and has a Smart Proxy file been created for all video clips?

tletter
https://www.youtube.com/user/tletter
ozzlvlosis
Posts: 10
Joined: Sat Feb 01, 2020 10:31 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Video studio 2019

Re: Lagging badly during playback

Post by ozzlvlosis »

No i'm not sure what that is but i'll try it
ozzlvlosis
Posts: 10
Joined: Sat Feb 01, 2020 10:31 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Video studio 2019

Re: Lagging badly during playback

Post by ozzlvlosis »

tried that. still getting the same lag
User avatar
Ken Berry
Site Admin
Posts: 21400
Joined: Fri Dec 10, 2004 9:36 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17
Location: Levin, New Zealand

Re: Lagging badly during playback

Post by Ken Berry »

You said you'd try it at 4:34 pm (my time) and reported 8 minutes later you were still getting the lag. Creating SmartProxy files is not instantaneous. It takes time and patience. So depending on how long the clip was you were creating a SmartProxy for, you may not have allowed it sufficient time for creation.
Ken Berry
User avatar
lata
Site Admin
Posts: 12606
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Lagging badly during playback

Post by lata »

Smart Proxy files are created automatically when inserting video to the timelines
However for clips already on the timeline we have to manually create these files
First go to F6 – Preferences – Performance tab – enable smart proxy
Now back on the timeline right click a clip, Shift + Click to select multiple clips, right click selection for Create Smart Proxy
As mentioned can take a while to create these files, this should improve the timeline playback.

A small double icon will show on the clip once proxy files have been created
click image for larger view
click image for larger view
Regards Trevor
ozzlvlosis
Posts: 10
Joined: Sat Feb 01, 2020 10:31 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Video studio 2019

Re: Lagging badly during playback

Post by ozzlvlosis »

ok didnt know about that extra step regarding individual clips. i will try that now
ozzlvlosis
Posts: 10
Joined: Sat Feb 01, 2020 10:31 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: Video studio 2019

Re: Lagging badly during playback

Post by ozzlvlosis »

wow. i think this fixed it. thank you so much! so reading about smart proxy it creates a lower resolution file to make it easier on the processor. Does this need to be disabled for rendering or is it automatic?
tletter
Posts: 885
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: Lagging badly during playback

Post by tletter »

ozzlvlosis wrote:Does this need to be disabled for rendering or is it automatic?
The Corel VideoStudio 2019 User Guide can help you answer that question.
erase.jpg
tletter
https://www.youtube.com/user/tletter
asik1
Posts: 3106
Joined: Thu Apr 17, 2014 6:07 am
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: GTX1050
Hard_Drive_Capacity: No hoarder
Monitor/Display Make & Model: Philips 19" + samsung 19"
Corel programs: VS-X9.2
Location: Israel

Re: Lagging badly during playback

Post by asik1 »

The fact that
"I didnt think i would be having these issues with the laptop i got. i have an i9 processor, 64gb of ram and an NVIDIA rtx 2070 videocard."
probably SSD also and still needs smart proxies is not good point for a software.
Pepi
Posts: 139
Joined: Wed Apr 03, 2013 10:45 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS TUF Z270 MARK 1
processor: Intel i7-7700K
ram: 32GB
Video Card: AMD Radeon RX 5700 XT
Corel programs: VideoStudio 2020; PaintShopPro 2019

Re: Lagging badly during playback

Post by Pepi »

asik1 wrote:
Mon Jan 11, 2021 10:18 am
The fact that
"I didnt think i would be having these issues with the laptop i got. i have an i9 processor, 64gb of ram and an NVIDIA rtx 2070 videocard."
probably SSD also and still needs smart proxies is not good point for a software.
Actually, I have been too shy to ask, but do people really need that? I'm not using smart proxy even my clips are on HDDs. And have not seen any troubles. Perhaps I do too light work :?
--
Don't Panic
tletter
Posts: 885
Joined: Thu Jul 16, 2015 12:23 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018, 2019
Location: Canada

Re: Lagging badly during playback

Post by tletter »

Pepi wrote:Actually, I have been too shy to ask, but do people really need that?
Not everyone is editing the same type of VSP on the same H/W. So yes some people do need Smart Proxy but clearly your happy editing w/o Smart Proxy. Are you editing 4K video w/o Smart Proxy?

P.S. Your profile doesn't indicate either the CPU or GPU that your using.

tletter
https://www.youtube.com/user/tletter
User avatar
lata
Site Admin
Posts: 12606
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: Lagging badly during playback

Post by lata »

Video Studio does struggle a little working with MTS HD files, copes better with Progressive than Interlaced even with the high frame rates 50i to 50p
Import a lot of MTS files to the library, (100 or so) use the Import Media option then compare with drag and drop via windows explorer.
Working with Mpeg4 seems much easier for Video Studio, I have converted my MTS to Mpeg4 to see a better response in importing files.
Zoom in and out of the timelines and MTS are slow to refresh compared to other formats.

It is the way Video Studio handles MTS far to complex for me to understand and too much work for Corel to address.

Use Pinnacle Studio and MTS files are loaded / imported very fast, the program simply flies when working with MTS.
Regards Trevor
Post Reply